Frictional Games Forum (read-only)

Full Version: Penumbra Overture - problem with graphics card
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
So I bought all the Penumbra games and Amnesia on Steam today, and decided to start with Overture.
So I install it, start it up in my Steam Library, then I get a black screen briefly and this message:

“Your graphics card does not support vertex shaders! Please, try updating your graphics card drivers. More information can be found at”

I downloaded what I thought I needed from the support page but I don’t know what to do from computer skills aren’t great so I would appreciate simple/easy to understand instructions.

Computer details:
-Windows Vista
-Processor: Intel® Core™2 Duo CPU E4400 @ 2.00GHz
-Radeon X1300/X1550 Series

I haven’t installed the other games yet but I imagine I would have the same issue(s)...

Thank you for your help
Is it a desktop or laptop? Also is your operating system 32 bit or 64 bit?
Desktop, and its 32-bit I tired to fiddle with it myself...following the Manual I got with the 'Update' I attempted to update my graphics card but was unsuccessful :| ... I used the 'ATI - Catalyst install manager', and during the installation/download I got this message - "Failed to find INF file" (no idea what that is). And when it did finish there was another message - "Could not load file or assembly "MOM.Implementation" or one of its dependencies. The system cannot find the file specified." Other than that the installation/download/update (or whatever it was) finished 'successfully'. But when I tried to start up Overture again the only thing that was different was that the black screen lasted for a few more seconds than it did before and I got the same message I mentioned in my first reply..

Please help D: I have no idea what to do or how to make the game(s) work
Make sure you have this installed and after a restart try to launch the game again:
Yeah that's what I used to update my graphics card. I also got the AMD Driver Autodetect program from the same website and when I run it, it says I have the latest driver version for my system.
1) Download Driver Sweeper and install it. Do not run it yet.
2) Uninstall the AMD drivers and all of their components.
3) Now run Driver Sweeper. Select all AMD, ATI, NVIDIA, PHYSX traces and delete all the results.
4) Reboot your system and then download this:

5) After installation reboot your system again. Make sure that in device manager your AMD card appears correctly and try launching the game again.
Ok Pluto, for #2 how do I uninstall all that?
I've already tried uninstalling the ATI files but I'll try it again the way you say to do it...
and when I was looking for things to uninstall I found 3 separate ATI folders in my main (C: ) drive; folder 'ATI' in C: drive, then 'ATI' and 'ATI Technologies' in Program Files. Do I uninstall all of them?
Oh and another thing, when I was uninstalling 'ATI Technologies' a window came up asking if I wish to "Remove ATI Radeon graphics software, leave chipset software (RECOMMENDED)." OR "Completely revomve all ATI/AMD (Graphics/Chipset) software". Which one should I select?
For now select Graphics only. You can uninstall all these from Add and Remove Programs. The leftovers will be deleted by Driver Sweeper either way.
Right, while running the dirver tetect I was only able to 'analysie' AMD and Nividia, ATI and the other thing weren't on there to select, but I ran it anyway and cleaned what came up. Rebooted, and when the screen turned on the resolution was all weird, I tried to fix it but I couldn't get it to the way it was before.
Downloaded and ran the program (do I need to do anything else with it?). Rebooted again, but my resolution was still screwy :S.. I changed it to 1280X1024 as it was before, but the icons are really small now.. how do I fix that??
Oh while I was installing the AMD program I had an error during installation; 'Driver Install: the INF file was not found'. and when it finished there was an error in the Log. Under the section of 'Packages for install' the Catalyst Control center was successful, and so was the ATI Catalyst Install Manager, but the ATI Display Driver failed to install. This also happened every other time I ran the program before :/

I haven't tired to run the game yet

well I fixed the resolution...but that's nothing compared to everything else.. None of my games work now, either for Steam or not, which obviously includes Penumbra.. giving me the same message as in my first post on this forum. One of the games I tired to run game me an error message at least..;

"No suitable graphics card found.

Could not find a Direct3D device that supports the XNA Framework Reach profile

Verify that a suitable graphics devise is installed.

Make sure the desktop is not locked, and that no other application is running in full screen mode.

Avoid running under Remote Desktop or as a Windows service.

Check the display properties to make sure hardware acceleration is set to Full."
Pages: 1 2