Frictional Games Forum (read-only)

Full Version: demo extraction failed
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi all,

first of all a big thanks for making this game available under Linux!

Here's my question: when i try to install the 101 demo i get this:

Verifying archive integrity... All good.
Uncompressing nixstaller.............................Extraction failed.
.Signal caught, cleaning up

I tried it on Debian Etch and Suse 10.1.

As sources i used the .torrent version and also a download from gamershell.
Any ideas? I attached an strace log if that would help.


OK here's a little update. I booted from a Sabayon 3.4 LiveDVD and then everything worked.
Still a pity about Debian and Suse though, so i thought you would like to kow about this.

Did i miss the packet requirements?

I installed lib64stdc++ on a ia32 system under Debian Ecth, crazy thing because that should not be a 64 bit package afaik.

The installer works now but the game freezes when i drop into the mine, there should be that "ouch my head" thing.

It works from a Sabayon LiveDVD though. Suse i have not tried with another lib64stdc++ package added.