Frictional Games Forum (read-only)

Full Version: messhall crash
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
First of all sorry about my english, here it goes.
My game crashed in the middle of loading every time i try to enter messhall, i have downloaded and installed the 1.0.1. pacth and it worked.
And this is where the problem starts, now i can enter messhall but i cannot interact with doors, barrel that i need to set on fire is ALREADY burning, the switch does nothing, fuse box is closed and cannot be opened, when i drag the already burning barrel under the sprinkler nothing happens.
I have ati 9200, 512 MB ram latest drivers and it still doesnt work, if u could help me that would be awesome.
here is my hpl document if it helps.
Make sure that the penumbra.exe that comes with the update is properly installed when using the update.
when i install the update penumbra.exe is 7 mb big and when i start the game it ask for the disk to be inserted what do i do than ?
insert the game disc?
i am playing a downloaded version of the game
My friend played it also but it worked for him with no problems
Then get the update from the place of download as the patch is only for the english/german cd version.