Frictional Games Forum (read-only)

Full Version: Crash, help please
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I am at the mission where you got to pick up something with a grabber, then you got to turn a wheel and you got 2 minutes to escape from the room before it all blows up. Now when I run away, I click on the door (to exit the room, to be safe for the explosion).

Additional notes:
- I updated my graphics card driver
- Vista can't find an update for my sound drivers (but I still think they are fine since I don't have problems with any other games like crysis, call of duty 4, ..
- I deleted the settings.cfg file
- EFX and Use Hardware are turned off
Obviously none of these worked :\ !!

I added a picture with the error I got.
Maybe U have corrupted or missing files...
Try to Reinstall game.
You can post the HPL log. It will help locating the error.

It is found in My Documents\Penumbra\Black Plague\hpl.log
make sure you are running 1.0.1
It's most likely a corrupt install, as Cr4sh said. I just had a similar problem to this, posted HERE. I simply re-installed the game, and the problem was gone. Smile

Actually this sounds very much like a known bug that is fixed in the latest patch! So install that and it should work Smile Just as Jens said.
Thanks, applying the patch worked !!
finished it in one time now Smile) really loved it, keep up the good work !
My game crashes right when i start to load i i have a

1.99 GHz
512 ram
Geforce FX5200

it starts to load them just shuts down i have the updates but idk what else to do
Please post the contents of "My Documents\Penumbra\Black Plague\hpl.log"
I have the same problem as dennis0011, but I can't apply the patch, since I got the game from Direct2Drive. I tried resetting the settings, reinstalling, neither worked so far. I also found a Requiem patch 1.01 on Direct2Drive, applied that (I also have Requiem of course) assuming that the two games are using the same engine, so it would help Black Plague too. Well, it didn't.
I'm so desperate now, please someone help!
Pages: 1 2