Frictional Games Forum (read-only)

Full Version: HELP with giant spiders and Indiana Jones boulder
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4

I started a new game and I can confirm that it is possible to break the boards before or even after crossing them, with only one hit. I tried it both ways and it worked; the rock fell on the hole.
I was also able to cross the wooden planks with or without running and the rock didn't crush me.

Note that you cannot run when you are crouched (inside the tunnels) but when you cross the boards you can "uncrouch" and run, and then crouch again.

If reinstalling the game does not help, I can provide you my save file.
I am using Windows 7, 32 bit and it is a desktop.

I am in the spider cave where you take the round boulder, put it in the organic acidic slime, hope over, turn right and see a bridge (three planks).

As I near the bridge the very large boulder behind me dislodges and chases after me (Indian Jones and Raiders of the Lost Arc style).

As I approach the bridge, whether holding the shift key or not, I walk and hesitate, so much so that just as I clear the bridge I get squashed. I have tried breaking the bridge, jumping in the pit and jumping out. Sometimes I get it but it seems I wind up in the wall and have to play from the water cave (last saved game). When I am "in the wall" I can see the glow stick and pick axe but the background is all a taupe brown and I cannot move anywhere. This is definitely a glitch.

I have read online experiences of other games and have watched some videos where people just RUN. It is smooth as well as quick (at this stage neither is true for me). Other people say they clear the bridge and smash it-I have time to turn before being crushed.

I don't think it is my computer or processor as the game has run smoothly and well up to this point. I tried to uninstall and reinstall the game once. There didn't seem to be any issue while installing it. I am confused and frustrated. Thanks.
Spoiler below!
as i recall i was able to get just across the bridge then it should break and the boulder drops down there
leaving you to safety and effectively stopping you from going back... I dont see anything wrong with the HPL log (apart from ALOT of Warnings about mesh's)... did you get the game from steam? If so Verify your file integrity and try one more time just run straight across the bridge.
I guess I should get more used to forums so I can learn to delete posts I don't want....

In any case, I Googled file integrity, it checked and 18 files needed updating/replacing which the computer/Steam seemed to do on it's own. I checked again and all files were fine.

I exited Steam and restarted it, launched the game from Steam and got a similar "run" pattern. It is like I am creeping along rather than running full speed. Once I did get a fair distance past the bridge before getting crushed but other times I seem to get stuck by an outcrop or something as I try to run, I end up in the outcrop (the wall) or don't even clear the bridge.

I don't mind challenging and having to repeat something multiple times to get it but this seems impossible, Would it help if I downloaded something to video myself playing?

I might also try copying the save file and try on another computer to see if it is my computer's problem. Thanks in advance! Smile
having trouble uploading the video....
There should be a [spoiler]turn left? i think after you clear the bridge..[/spioiler] now that its all comming back to me you might have to clear that too... altough it seem that this run problem seems to be a bit of a.. well problem. Upload the save with a post and ill redownload penumbra on my computer and run it from that see if i have a problem.
I had a thread started-the link from my email says the thread doesn't exist. I am confused Confused

I am stuck in the spider cave where the boulder chases you. For some reason I can't run. I have a video but I think the file might be too large to upload. In any case, it is more like I am creeping along and most of the time I get squashed on the bridge, though, sometimes I do clear it but get stuck inside the outcropping (on of the things that stops me running and that I don't think is supposed to be there). Ideas?

I can repost the info I had on the last thread... not sure what happened to it.
Hello Hekai,

A moderator has merged your threads into one.
thanks Smile
So I guess I just move on with the other games in the series and forget about this one?
Pages: 1 2 3 4