Frictional Games Forum (read-only)

Full Version: Game doesn't start anymore...
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
So, I preordered AAMFP and I instantly played it when it was released.
At first it played perfectly, no lags, no crashes, nothing.

But, when I wanted to play again the next day, it didn't work anymore...
I solved it by looking at different threads on this forum (by replacing the msvcp100.dll file, the xinpit1_3.dll file, and the msvcr100.dll file).
It worked again (yesterday), it again played perfectly.

And again, I wanted to play again today, but it says again that AAMFP doesn't work anymore.
I looked in the steamapps folder and then amnesia, those three files were gone???

When I start the game from that folder it says that one of those three files are missing, so I replaced that one back.
Then it said that it needs to be reinstalled or something and that files are missing...

So I'm rewally confused, and I really want to play the game again.
Hope for a solution soon.Undecided
Do a chech cache integrity on the game in steam. right-click, properties, last tab and there is the option. Then try to run the game. If it fails, remove the main_settings.cfg, first_start_flag from My Documents/Amnesia/Pig/ and try again. If that fails please post the hpl.log file and/or what the error message is when it fails.
I tried both things, it didn't work.
Here's my hpl.log
If you have a clean install of the game, where you have not added any missing files. What file is it exactly that is says you need?
It says that it needs the msvcr100.dll file, but when I restart the game with that file where it's supposed to be, it says that it doesn't work and that it needs a reinstall.
Have you tried installing it using these: (for 32bit OS) (for 64bit OS)
When I want to download that (32-bit), it says:
Please resolve the following:

A newer version of Microsoft Visual C++ 2010 Redistributable has been detected on the machine.

There was a service pack released I see, can you try this? It sounds like you already have this installed, but just to make sure in case it has become corrupted or similar.