Frictional Games Forum (read-only)

Full Version: Pigs and the Bugs
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7
Through the last few hours until the next Amnesia get released, I think we need a thread where people can report all bugs they found in the game.
This could make it much easier for FG to create a potential update.

As we know, players are the best beta testers.Wink

I'll add my results here soon, after playing the game.
This thread is not meant for a discussion, so please only post found bugs or other things to improve.

OK, I finished the game and here are the bugs/imperfections I found:

1. The blue light fog is a visual unattractive thing.

2. Level doors are lightened. That also doesn't look nice.

[Image: d7xxrhcx.jpg]

3. Sometimes it happens that machinery is not build up logical.

[Image: vx9ofca9.jpg]

4. A flickering texture in the "pig cells" after the sewer.

[Image: egpc8t5c.jpg]

5. Some translation issues, but I manage to fix it for myself.

6. Less interaction: I know that's not a bug, but I would very please to make small objects like a hammer or sth. grab able with a patch. That would very much improve the feeling to be in the world.
Two things that I don't think are intended (for now; not finished yet):
  • The pig mask on one of the seats of the truck blocking the church entrance almost floats in the air
  • In the church, there is a storage room with an object that disappears as you focus on it.
I had an bug when picking up the candle it got stuck
I noticed this in the bilge pump room.

Spoiler below!
[Image: 28aoks2.jpg]
There was 3 times I found myself trying to explore a bit and getting stuck behind an object and unable to get myself out, in which I had to restart an autosave at the beginning of the level. Perhaps going over block boxes in each area might fix this. If I can recall locations, I will edit them in later.

In the beginning, there is a room where
Spoiler below!
you go behind a painting and see something on the bed, when you come back, the thing is gone.
In that room is a screen in the corner with a chair next to it. The walls themselves are quite funky when walked against, and I can wedge myself in the corner with the chair next to me and fall through the map. I was able to recreate it 3 times after |D

And like Tomato cat has given, I've come across a spot where the floor juts through the wall. Not as obvious as his, though. Again, if I can recall the location, I will provide later.
I had a big problem with v-sync. It was turned on my entire game time, but nevertheless I had extreme tearing ingame. I tried it with disabling v-sync but nothing changed.
You're not the only one...
Vsync most of the time worked for me but sometimes I could see some tearing indeed.
You can trap yourself in the secret room
Spoiler below!
behind the big vitrine with the stuffed bear if you move it back from inside. The door closes if you do that and you have no way of opening it again.
The team is aware of that one now Bool, no worries
Pages: 1 2 3 4 5 6 7