Frictional Games Forum (read-only)

Full Version: Hopping to my destiny
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I've got to (I assume) the final level. I just had a very long lift journey down followed by Mandus saying 'oh god! oh Christ! what is this place?' The lift doors open and I go to step out...

But I can no longer walk! Everything else works, so I can look around, do lots of crouches, practise my morse code...

I can also jump. By holding down W while I jump I can move forward while in the air. So I hopped out of the lift.

But this give the endgame a (I really hope) unintentionally comical feel so I saved and exited rather than playing on (and no, reloading the game and continuing hasn't fixed it).

Are you using a controller? Try to unplug it, restart and plug it in again.
No, mouse + keyboard (FWIW Fedora 17 64-bit).
This is the Windows section, moved to Linux.
It's possible that this is a scripting bug. Could you try reloading the autosave at the beginning of the level and see if it happens again?
Yup, seems to have got it working normally again. Smile

Having replayed it I remember the first time their was a noticeable period of a few seconds when no input (mouse or keyboard) worked just after I moved the lift handle. But the game continued (sound played normally and the lift descended) so it wasn't a proper freeze. Is it helpful to attach the broken savefile?
That could help, yes. I have my suspicions about the culprit. Smile
Seems it is too big for an attachment so try this link: