Frictional Games Forum (read-only)

Full Version: Black Plague - Issues Entering Password "1167"
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3

Matt P

I am currently playing black plague and I am at the point where I have to enter "1167" in the computer to unlock a door. When I try and enter "1167" no numbers register in the box. It won't let me type in anything, it just remains blank. Has anyone had this problem? I can't progress any further because of this issue. I even tried connecting another keyboard into my MacBook Pro to see if that was the issue, but had no luck. I see the curser blinking, but when I try to type anything nothing happens. Any ideas? Could someone please help? Thanks!
Where did you purchase Penumbra? Also what keyboard layout is your system configured with? And do you have a separate number pad? or are you using the "top-row" numbers?
I purchased the Penumbra Collection through the App store. The keyboard layout I have is the standard layout for a MacBook Pro (with the numbers up on top and no number pad). I thought this may be the problem initially, so I plugged my desktop computer keyboard into my USB port and tried that, but am still having the same problem. In the game, I can see the curser blinking and when I try and type nothing appears. The only other thing I can think of is if someone could forward me a save file from after that point. I tried searching for save files online, but can't seem to find any available. I would love if I could solve this issue, but if I can't figure it out that might be my best and only option. Thanks for the response, any thoughts would be much appreciated!!

I would also like to add that I played through Penumbra Overture with no problems at all. Up until this point Black Plague has been running wonderfully. This however is the first puzzle where I have actually had to type something in. All the other puzzles in the past have had a number interface where I have just had to click. I really hope there is some way to solve this problem because I love this series.
Can you attach here the latest save file before entering the password?
Can you tell me where I can access my save files? I have a MacBook Pro. I have been trying to find them and am unable to locate them. As soon as I can figure it out I will attach them. Thank you very much.
It's the Mac App Store version which has a different save location but it should be somewhere in the folder


Urkle will know the exact path though
I have been searching through ~/Library/ and am having no such luck finding the save files. If Urkle could let me know where they are located I will attach the file as soon as I can. Thank you. Any ideas on what the issue could be? Is there any way that I can bypass this section?
the save files are in
~/Library/Containers/com.frictionalgames.PenumbraCollection/Data/Library/Application Support/Frictional Games/Penumbra

I have an idea of what the issue is.. but I need a save game *near* the issue so I can more easily recreate to get it fixed.
Hi Urkle,

Thank you for letting me know where the save files are located. I was able to find them, but when I try and attach the file, it says that the file I attached is to large. It says the maximum size for that type of file is 100 kilobytes. The save file I am trying to send is 607 kilobytes. Any ideas on how I can send this file to you? Is there an email address I could use? Thank you for your help and I hope to hear back from you soon.

Hi Urkle,

I zipped the save file and compressed it so I could attach it. Here is the save file from my most recent save.

Thank you,
Thanks for the save file.. I have found the issue and will be getting updates tested this weekend.
Pages: 1 2 3