Frictional Games Forum (read-only)

Full Version: Solved: Hiccupy slow sound in Penumbra, Ubuntu Jaunty beta.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
The demo worked just peachy in ubuntu 8.10.

I was messing around with my install and ended up right scrambling X; thus reinstalled and upgraded to 9.04beta.

With the new install the sound in Penumbra:Overture is slow, hiccupy which is affecting the graphics to some degree but not totally. Ideas?

I would rather not back-pedal to 8.10; it is a possibility. That said i would rather spend a bit of time and try to get Penumbra working under 9.04.

Thanks in advance for any help.

Asus z71vp notebook, Pentium M 2.1Ghz
Nvidia 6600go w/ 180.x nvidia drivers
2gb ram
Ubuntu 9.04beta 32bit.

might work, sounds about right... at work will try when i get home.
Nope that wasn't it, it was already disabled...

Solved; Pulse is currently a little dodgy in the Jaunty release, upgrading to 0.9.15 seems to fix the problem.