Frictional Games Forum (read-only)

Full Version: I can't find in ubuntu software center
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi, I bought the game on ubuntu 12.04, updated my ubuntu to 14.04 and can't find Amnesia on the list of the ubuntu software center.
They might have removed it, because there were reports that it "wasn't compatible" with the system or so. They have been sending out individual temporary solutions through PMs though. I guess you'll get one as well.
I contacted the support of ubuntu, they told me that the game was removed by the owner, but I can install the old version of the game by following the steps mentioned at the below address:

I'm trying to install the old version, when finished I say if it worked
I finished install the game, worked perfectly the instruction received by the Ubuntu support. But I think the game should go back to the list of software center for everyone to install more easily.
The installed version is 1.2.1 (I do not know which is the latest version).
Sounds like that's it.
Pretty sure it was removed due to incompatibilities. Not that the game itself wouldn't run on the system, but there was something preventing it from being installed through the Software Center.