Frictional Games Forum (read-only)

Full Version: [Solved] Run in Windowed Mode?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I run a dual-monitor setup on my Ubuntu Jaunty System, and would like to know how to make Penumbra run in a window rather than full-screen. I found the option in the config file and changed Fullscreen to false, but it didn't seem to actually do anything. What did I miss? And thanks a million to Frictional for making this available to Linux users. We really really appreciate it.
Did you change the config file in the installation directory? or in the ~/.frictionalgames/ directory?

the "default_settings.cfg" gets copied into your home directory on game launch, so you need to modify the copied file (settings.cfg).
That solved the problem. Thanks a million for your time. I really appreciate it.