Frictional Games Forum (read-only)

Full Version: Monster Help
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have a FC someones currently testing, and one of my enemies (custom) isn't appearing for them. I've tried every possible solution I can think of as to why this is, but nothing seems to work.

Does anyone have any ideas on why my enemy is pulling a disappearing act? I need some outside opinions and theories. Help please!
Could be a file he's missing. Is there an hidden file somewhere in your files that your friend doesn't have?
Do they have the same game conditions as them? Like do you have a mod that they need or something? (What I meant is that are they missing any fundamental files like they don't have Justine or something)
Maybe you accidently had the monster in /redist and linked to that in the level editor, instead of from /YOURFC
The tester should check the hpl.log file. If the file is missing, it will say so.
I do not have the same game conditions of them. I should probably make that so.

Everything is linked to the file it's supposed to be linked to. There are no custom files that are linked to where my files are stored instead of being linked to where they'd be stored if I was playing as a tester or just a player in general.

I'll go through the motions without my files in any of the original Amnesia directory and try to see if I can make any changes via what I find by doing that.

Also... they don't need Justine at all to run the game. It's a bigger download, but my FC contains any and all files that aren't from the original base game, like custom files and Justine files. So as long as they still have Amnesia, but don't have Justine (which, who doesn't have Justine these days? Haha), they can still run the game with Justine files in them, simply because they're present in the FC's files.

Thanks for helping me out with idea's guys. I'll post again if I'm still drawing blanks or unable to fix things. :'D
Thanks again, guys. Smile At this point, everything seems to be user error, as I've managed to recreate isolated circumstances, as if I'm a tester, on a friends computer, and after some tweaking and applying a patch, I managed to get said monster to work.

At this point, this is solved. You're all awesome for giving me things to think about during this process, so thanks for being helpful! Big Grin