Frictional Games Forum (read-only)

Full Version: (Solved) Collection - Installed Ok, but running prompts for serial
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Heard about the games on the Linux Cranks podcast

I just purchased the Penumbra Collection
But when launching the first game (Overture) it asks me to enter my serial, which it doesn't accept

While installing, I was looking around the forums, and noticed this update
and I ran the update straight after the base install
Is this my problem?

Basic specs
Ubuntu 9.10 Alpha, x86_64, 4Gb RAM, Nvidia 7600GS (using Nvidia non-free driver)

It never really crossed my mind it would ask for the serial twice (once to start install, and again when launched)

any help is appreciated,

Ps. Black plague & Requim seem to run fine, which is why I'm assuming my problem is that update
(any way to revert it?)
Solved my own problem
That update was the cause

Backed-up & deleted ~/PenumbraCollection and ~/.frictionalgames
Reinstalled, and now all is well
you have to re-install the game. the update is NOT for the collection.. The collection already includes the latest patches.. (I'm going to go update that KB article now)