Frictional Games Forum (read-only)

Full Version: Full Conversion Mods on Mac (Steam) after 1.3.1 update do not work.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I've been trying countless times to install full conversion mods like White Night on the Steam version of Amnesia on Mac OS X with no success. This is by following over 4 tutorials for this. I speculate that full conversion mods no longer work on 1.3.1, since all the videos I saw were before 2015. I've even written to one youtube user (who made a tutorial on how to do this) about the problem, to which he wrote back:

+Superarmandbros Actually, after the 1.3 update was released, I tried installing this mod again (White Night) to see if it still worked, and I was unable to launch it. I'm unsure if there are additional steps required or if the update broke it. The update did break many things, so I kinda suspect that, but I haven't tried a whole lot yet.

To cut to the chase, when I launch Amnesia: The Dark Descent (after changing the launch options), Steam gives me this:

Failed to load config file!

This is not human error on my behalf, since I have meticulously installed full conversion mods. I just can't run them.

Is there any solution for this? Could the devs possibly patch this?

I'm running my Mac on OS X Yosemite 10.10.2
x64 bit