Frictional Games Forum (read-only)

Full Version: Invalid Key?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm starting to get fed up here. When I last reinstalled the penumbra collection, which I bought during the USD $5 sale, my key works fine. But when I try to start the game it demands the key. When I put the key in it just demands the key again. It does this forever. When I check ~/.frictiongames/Overture/hlp.log it says "invalid registration key" or some such.

So I said "Screw it" and went to . I put in my code to download a copy of penumbra, hopefully one that will recognize my key, and it tells me I have an invalid code.

This is ridiculous. I paid for the license of a game and now I can't use it. What the fuck is going on? I'd appreciate some help with this.

Is there an install limit on this game or something? It worked before, then my system crashed and choked on itself and when I repaired it and reinstalled it it didn't work. I'm very frustrated here.
To make sure the key is correct copy and paste it into the serial prompt.

If the key is certain to be inserted correctly and it keeps asking for it that sounds like it has problems with writing the file containing the serialm so check and make sure that your user have the correct permissions for your home folder and the .frictional as well as PenumbraCollection directories.
Thank you Jens. I haven't tried it yet (I need to reinstall and don't have time right now) but this sounds like it might be exactly what I need to know. I'll tell you how it works when I get some time.

[edit] HAZAAH! It works after a chown to /usr/local/games. Thanks again Jens.