Frictional Games Forum (read-only)

Full Version: [solved] Keypad bug, can't interact with it
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

For full convo.

I cannot use the keypad at all, i click and click, i used every button available.. it doesnt work for me lol.

I know the code, but I cannot continue without passing this door Sad
This is really odd, so sorry if I ask stupid questions.

1. When you interact with it what button do you use? You should click on it with the, by default, left mouse button.

2. Any chance you have entered the code already but forgotten about it Smile Try and interact with the door and see what it says.

3. And you have tried playing from the beginning again and it still happens?

4. There is no chance that maybe you have reconfigured the keys since entering the second part of the mine, making the interact assigned to a new key? you can for example still pick up rocks and so forth?

If answer to the above is yes then
go to My Documents/Penumbra Overture/Episode1/ and delete the settings.cfg file, play the game from start and see if that helps.

1. I reconfigured the left mouse button to my right mouse button, and i use that but with no success
2. naw lol, i loaded a few old games and tried but nuttin
3. yea Sad
4. I'll try this, see if anything changes
lol wow.

I deleted the "settings.cfg" file, loaded up my game, and used the default controls.. and it works!

thanks man! now I can blast my speakers and continue freakin out
Can you try and leave the interact and examine default, meaning interact left and examine right mouse button. This might be the cause of the bug!

Seems there might be a problem reassign the interact button to the examine key. Wil be investigated further!
This is a bug and will be fixed very soon. Will release a patch once we have made sure there are no other major problems that need to be fixed quickly.
No biggy, All you have to do whenever you reach a keypad is switch the "leftmouse/rightmouse" back to defaults. Then when you are done with the keypad, switch it back to your controls!