Frictional Games Forum (read-only)

Full Version: Black screen since Justine DLC update
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Prior to the update, Amnesia worked fine. Now I just get a blackscreen after I try to launch Amnesia or Justine via the Launcher.

I've tried deleting my settings, tried disabling SSAO, tried running in Windowed mode, tried disabling VSynch... nothing works.

I'm trying to collect all 36 potatoes to get the "very special, non-hat-based reward" teased by the Portal 2 Blog. There is just 2 potatoes I'm yet to get, one of them being for completing the Justine DLC 100%. Which of course I can't do if the game doesn't work.

Any idea what I can do to sort this out?

Version 1.10
-------- THE HPL ENGINE LOG ------------
Engine build ID 20101021192547

Creating Engine Modules
Creating graphics module
Creating system module
Creating resource module
Creating input module
Creating sound module
Creating physics module
Creating ai module
Creating gui module
Creating generate module
Creating haptic module
Creating scene module

Initializing Resources Module
Creating loader handlers
Creating resource managers
Adding loaders to handlers

Initializing Graphics Module
Init lowlevel graphics: 1680x1050 bpp:32 fs:1 ms:0 gpufmt:2 cap:'Amnesia - The Dark Descent - Loading...' pos:(-1x-1)
Setting video mode: 1680 x 1050 - 32 bpp
Init Glew...OK
Setting up OpenGL
  Vendor: ATI Technologies Inc.
  Renderer: ATI Radeon HD 4800 Series        
  Version: 3.3.10524 Compatibility Profile Context
  Max texture image units: 16
  Max texture coord units: 16
  Max user clip planes: 8
  Two sided stencil: 1
  Vertex Buffer Object: 1
  Anisotropic filtering: 1
  Max Anisotropic degree: 16
  Multisampling: 1
  Texture compression: 1
  Texture compression S3TC: 1
  Auto generate MipMaps: 1
  Render to texture: 1
  Max draw buffers: 8
  Max color render targets: 8
  Packed depth-stencil: 1
  Texture float: 1
  GLSL Version: 3.30
  ShaderModel 2: 1
  ShaderModel 3: 1
  ShaderModel 4: 1
  OGL ATIFragmentShader: 1
Setting up G-Bugger: type: 0 texturenum: 3
Adding engine materials
Initializing DevIL
  Vendor String: Abysmal Software
  Version String: Developer's Image Library (DevIL) 1.6.8pre Aug 12 2006
  Version Number: 168
Adding engine post effects

Initializing Sound Module
Initializing OpenAL
  Available OpenAL devices:
   0. Generic Software on Speakers (ASUS Xonar DS Audio Device)(OpenAL default)
   1. Generic Software on S/PDIF Pass-through Device (ASUS Xonar DS Audio Device)
   2. Generic Software on Digital Audio (S/PDIF) (2- High Definition Audio Device)
  Trying to open device 'Generic Software on Speakers (ASUS Xonar DS Audio Device)'... Success!
  Number of mono sources: 32
  Streaming setup: 4 Buffers x 262144 bytes each

Initializing Game Module
Adding engine updates
Initializing script functions

User Initialization
Did you try to rename the whole Amnesia folder in My Documents? So you get a completely new folder structure the next time the game starts.
I did try deleting the "Main" folder before but to no avail. I just tried renaming the whole folder as you suggested, but that hasn't made any difference either.

I've also kind-of reinstalled Steam after I was having problems with it - I deleted everything but Steam.exe and steamapps and had Steam update again. That hasn't had any affect on Amnesia either.
I'm having the same problem. I can't find any solutions, please help me out!
I just got an update from Steam, but I tried it again and the problem is still not resolved.