Frictional Games Forum (read-only)

Full Version: La Caza Full Release (And Custom Story Download)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
I installed the full conversion of La Caza but when I wanted to play it my virus scanner warned me of a trojan in LaCaza.exe. Tried the version from, so I guess it's the official one. Has anyone else experienced this? What's up with that exe?
Russ money is the creator of the original one, your program must be giving a false positive.
Hope so. ;-)

Edit: Everything seems fine. Yay!
(04-19-2011, 02:01 PM)thesnake Wrote: [ -> ]Having trouble installing...extracted everything into C:\Program Files (x86)\Amnesia - The Dark Descent and ran the La Caza.exe file. But when I run the file all I get is a quick cmd prompt and nothing happens. Huh
Never mind, it seems I was able to get it to work. I moved the files to their locations in the redist folder along with lacaza.exe. Then I added the config to the target line on the Amnesia shorcut and ran lacaza.exe. It asked for my serial key upon launch so I put it in and eureka it works. Time to play Big Grin

What do you mean by the target line on the amnesia shortcut because im having the same problem as you weere but i cant figure out what the target line on the amnesia shortcut means
I'm stuck.

Spoiler below!
What do I do with the hammer?

Edit: Nvm found it.

Edit 2:
Spoiler below!
I survived the "chipper" fall with a box. I got the chipper. What now?
Really good mod : D!

...BUT! It found kind of a bug that can make some players go crazy O:

Here is what I've made and what happened:

Spoiler below!

1. Oh there's something down here! I have 2 laudanum so it will be ok if I jump..

[Image: JfEv]

2. *Jumps, lands on the barrel and grabs the chipper*
3. Got it, but how do I go back up now?
4. *Touches the iron bars, dies instantly*
5. OK, that was weird. But anyway, I have the chipper!
6. *Tries to combine it with the hammer*

[Image: JfGW]

6. Oh seriously?
7. *Goes crazy searching for something else in all the temple*
8. *Gives up and watches a YouTube let's play*
9. *Sees what he was supposed to do*

[Image: Jackie-chan-meme.jpg]

11. *Repeats the procedure seen in the video (throw a rock to destroy the iron bars)*

[Image: JfMT]

And that's it. With the new one the combination works.
I think you should just delete the barrel that allows you to jump down and get the "fake" chipper without dying. But it's up to you if you want to waste your time with this or no xD

..I hope I've somehow helped..?


P.S.: Sorry if my english it's not the best, I tried to make me understandable :/
Are there jumpscares? Cause i can take pretty much anything BUT jumpscares.
(07-19-2012, 06:36 PM)BigBoss72 Wrote: [ -> ]Are there jumpscares? Cause i can take pretty much anything BUT jumpscares.
Oh, the sheer terror of being abruptly surprised. Nothing compares!
Just completed it, well done Smile
Spoiler below!
I got stuck on the lever part because the first time it didn't work for some reason. Then I looked up a video and the person there did the same thing but it worked for him. I was like FUUUUU..
Then I got confused where to use the hammer, hadn't seen the lock next to that door lol.
Oh and it froze when I saw Gordon.. had to restart my computer, but on the next try it didn't freeze.

Very nice custom story, too bad it's too dark or there's not enough oil or both. Apart from that I liked just about everything
You're almost there, now all you have to do is say what's the matter and you'll actually have a useful post Smile
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17