Frictional Games Forum (read-only)

Full Version: Custom stories wont work.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hi there
I'm trying to get started into making custom stories for Amnesia and I have followed this turorial (part 1 and 2). However the map does not show up in the in game custom stories menu. I have installed other custom stories made by other people and they workd fine, but mine don't. What Do?

link 1:
link 2:
I had the same problem as you. You could always download someone elses custom story, and replace the maps with your own. Just make sure you delete everything that is the other persons and also rename the folder. You might have to make some changes to the text files too.

I did that and it worked fine for me!
You have to create lang and config files. There's tutorials for it on the wiki.
I did make lang and config files, it was one of the first things that the tutorial told me to do.
Can you post them? Also, are they in the root directory of your custom story?
Yeah it may be an issue with either of those files that Bigzy mentioned. If not, then you're experiencing some bug. Start the official maps, then exit out. For some reason, I was having that error where my story wouldn't show up. After I entered the main story then exited, it would show up. Your other alternative is loading up an official map then using the debug menu to enter one of your maps.
here's my cfg settings:
Name="Our Example Story"


and heres my lang settings:
<CATEGORY Name="CustomStoryMain">
<Entry Name="Description">
This is an example story.[br][br]I hope you'll enjoy.

and yes they are in the root directory.

Exacly the same for me.

I have followed the same guide and got the same files but wont work.

I have tried to take some of the files for another custom story but still wont work.

(The attachment is where i took some files from another's custom story, but still wont work)
Only difference I see is that I don't have a MapsFolder in my cfg, see if it works when you take it out.
I took out mapsfolder from my CFG but its still giving me the same crap.
Pages: 1 2