Frictional Games Forum (read-only)

Full Version: Abduction: Chapter 3 [RELEASE]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
one of the biggest and longest story!

well, version on moddb 1.0.7 - an latest link on mediafire - are the same?
1.0.7 is fully up to date and bug-free (that I know of).

So go ahead and download 1.0.7.
I know how to install custom stories but the lastest 1.0.7 doesn't show up in custom stories for me.. (i've got patch 1.01 Amnesia) It works for my friend that have unpatched version :S
Change profile in game, then change back to the one you want to play on. It works for me, I'm not sure why it happens but I have the same issue.
I never got it working so I re-installed the game and now it works on the unpatched version!
Hrmm...that's odd. I apologize for the trouble, but I am glad you got it working!
I see that in the end you didn't use my ideas X3 that's fine though... I hope everything finally worked out with testing videos. I'm not sure what's wrong with part 4 though, all the others seem to work just fine...
I saw them all, I thought I told you? I apologize.

Also, I had so many PM's I had to clean out my PM folder several times, it is likely the ideas you gave me got lost in the mix, I meant no disrespect.

You may release the videos to the public now if you would like, though, since everything has been released.
Anxt,I don't want to give you any more troubles but...I've updated the old files with the newest version and I've found a bug (I donno how to put the text in a spolier box lol so someone do it for me plz ) when I entered the Atrum Andron and reached the room with the note (about 3 siblings story) the monster didin't appeard.In the hall with preasure boxes the 2nd monster didin't came as well.The 3rd monster with the metal arm went on vacation too,plus,the lever on the left side of the wall wasn't there so I can't finish the story:/ I donno.Maybe it's only my game?
You need to download Justine and then re-load the map. You will probably have to delete the map cache file for the Atrum Andron. Justine has been released to everyone now, so I didn't see a need to alter it. Sorry for the trouble.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25