Frictional Games Forum (read-only)
random CRASH/BSOD after loading game/section - Printable Version

+- Frictional Games Forum (read-only) (
+-- Forum: Technical Support (
+--- Forum: Technical Support - Penumbra Series (
+--- Thread: random CRASH/BSOD after loading game/section (/thread-10036.html)

random CRASH/BSOD after loading game/section - QUINTIX256 - 08-29-2011

Black Plague on steam...

Many times I've recieved an "access violation" error message... sometimes newton is listed in the call-stack, sometimes just penumbra is listed in the call stack.

I've gotten a BSOD twice. Both times the message given was
"A clock interrupt was not received on a secondary processor within the allocated time interval."

Error also posted here, but I'll repost here just in case.

Catalyst 11.6; all other drivers are lattest available from Gigabyte.

4 GB 233mhz (1866mhz effective) Crucial Ballstix system memory
Windows 7 64bit SP1
Gigabyte A75-UD4H mainboard
AMD A8-3850 fusion APU
AMD Radeon 6670 from XFX with plain vanila 200mhz DDR3 (not GDDR3) memory (1600mhz effective);

Switching from the 6670 to the internal 6550 seemed to help abit (crossfire is disabled)

Catalyst AI is disabled, all other settings as recomended in the FAQ.

RE: random CRASH/BSOD after loading game/section - plutomaniac - 08-29-2011

Have you overclocked the system processor or anything at all?

Everything is currently running at stock speeds - QUINTIX256 - 08-29-2011

In all honesty, I was having difficulty getting the memory to run at the advertised speed, see here;so I tried to up the base bus clock after changing the memory multiplier was not working. However, before the bios update, any attempt to run the base clock a little higher was met with an error on POST followed by a reset to the default speeds. So the APU/Memory was never running outside of stock specifications for more than a fraction of a second.

I also discovered that the only single slot 6670 available some months ago on newegg did not have GDDR5... after I had already committed to have it shipped. It ran fine, but I tried to OC the memory on it a while back (and only the memory) by a modest 10mhz. It wasn't long before there was graphical corruption, so I immediately reset it to the default speed.

I can't imagine either brief OC attempt causing any permanent damage.

Also, the crash and/or BSOD only has happened when a section is loading, not any other time.
Sometimes I can load a previous save point and get through a section without it crashing, but any saved game immediately before a section change would cause a crash (access violation pop-up dialogue) upon opening a door and loading for a bit.

RE: random CRASH/BSOD after loading game/section - plutomaniac - 08-29-2011

maybe memory problem. You should do a memory test

RE: random CRASH/BSOD after loading game/section - QUINTIX256 - 08-30-2011

For entertainment, i'm running memtest86 as we speak. It has not come up with anything, and I doubt it will. This is a new computer that I built.
It probably was best to leave my answer at "everything is running at stock clocks" instead of going after this red herring.

Also, every now and again I go in to verify the game integrity through steam, and it finds 15 files it needs to redownload. Removing local content and redownloading all 3 penumbra games does not seem to prevent this from happening.

RE: random CRASH/BSOD after loading game/section - plutomaniac - 08-30-2011

Check file integrity again and try to run the game. It should be just fine afterwards.