Frictional Games Forum (read-only)
Amnesia Development Enhancer Tool - Printable Version

+- Frictional Games Forum (read-only) (https://www.frictionalgames.com/forum)
+-- Forum: Amnesia: The Dark Descent (https://www.frictionalgames.com/forum/forum-6.html)
+--- Forum: Custom Stories, TCs & Mods - Development (https://www.frictionalgames.com/forum/forum-38.html)
+---- Forum: Development Resources (https://www.frictionalgames.com/forum/forum-42.html)
+---- Thread: Amnesia Development Enhancer Tool (/thread-20256.html)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15


RE: Amnesia Development Enhancer Tool - MulleDK19 - 07-27-2013

(07-27-2013, 10:01 PM)The Mug Wrote:
(07-27-2013, 05:53 PM)MulleDK19 Wrote: Hello. Sorry for the long response time. I've been busy with exams and stuff, but now I'm back.

I've released a new version. It'll generate a crash report when crashing, so to the people for whom it's not working, please upload the crash reports.

Please note that this is a BETA, and it may cause crashes, and/or other unexpected things.



Also, my website is in the middle of a server transfer atm, so updating doesn't work, and non of the links in the first post does either.

I'm hosting it on my OWN computer until my web server is back up. Please note, that since this is hosted on my own computer, it's also using my own internet connection, so I've greatly limited the download speed, as to not hog my online capabilities. Though the file isn't big, so it still shouldn't take long to download.


http://31.185.89.154:1337/alee/updates/AmnesiaDevelopmentEnhancer3_10_9_686B.exe
[Image: 9c0m7tS.jpg]
I am getting this when clicking your link


English translation(for others I know you're danish):
Server error
404- the file or folder was not found.
the resource, which you're searching for,may have been removed, the name can have been changed, or is not available at the moment.

Whoops. Accidentally removed the file. Fixed.


RE: Amnesia Development Enhancer Tool - WALP - 07-28-2013

So its in the system tray and the menu pops up rather then nothing happening, so things have at least improved.
However when trying to open any of the applications including the game itself with it I get a crash, here's the bug report: Download


RE: Amnesia Development Enhancer Tool - MulleDK19 - 07-28-2013

(07-28-2013, 10:21 AM)The Mug Wrote: So its in the system tray and the menu pops up rather then nothing happening, so things have at least improved.
However when trying to open any of the applications including the game itself with it I get a crash, here's the bug report: Download

Put it in the game folder.


RE: Amnesia Development Enhancer Tool - WALP - 07-28-2013

(07-28-2013, 04:13 PM)MulleDK19 Wrote:
(07-28-2013, 10:21 AM)The Mug Wrote: So its in the system tray and the menu pops up rather then nothing happening, so things have at least improved.
However when trying to open any of the applications including the game itself with it I get a crash, here's the bug report: Download

Put it in the game folder.
Its working! and
[Image: Keep+us+updated+_16b1e690ebde7e75ed535d8b29f6fd90.jpg]


RE: Amnesia Development Enhancer Tool - MulleDK19 - 07-30-2013

Here's a teaser for the next update I'm working on:
[Image: agx9.png]

[Image: ph38.png]

[Image: 4ms9.png]


RE: Amnesia Development Enhancer Tool - PerikiyoXD - 08-01-2013

(02-17-2013, 01:54 AM)Orgasmatron Wrote:
(02-17-2013, 12:27 AM)MulleDK19 Wrote:
(02-16-2013, 09:15 PM)Hardarm Wrote: doesn't show in the tray for me.
QUICK EDIT: Checked in the processes, it turns on for 4 seconds then turns off. In these 4 seconds NOTHING appears in the desk tray, if I open the program within 4 seconds after the first run, it will say that it is still running, but after its not.

You may have a firewall or anti-virus interfering. It performs an automatic update the first time you install it.

Still the same problem... I allowed it in my Firewall options and still nothing :/ it runs 2-4 seconds but nothing on the desk tray

Yeah, that happens for me.

I disabled FW, Antivirus, i copypasted into the redist folder, run as administrator, in compatibility mode... i dont know, already reinstalled .Net framework 4Huh


RE: Amnesia Development Enhancer Tool - MulleDK19 - 08-01-2013

(08-01-2013, 11:32 AM)PerikiyoXD Wrote:
(02-17-2013, 01:54 AM)Orgasmatron Wrote:
(02-17-2013, 12:27 AM)MulleDK19 Wrote:
(02-16-2013, 09:15 PM)Hardarm Wrote: doesn't show in the tray for me.
QUICK EDIT: Checked in the processes, it turns on for 4 seconds then turns off. In these 4 seconds NOTHING appears in the desk tray, if I open the program within 4 seconds after the first run, it will say that it is still running, but after its not.

You may have a firewall or anti-virus interfering. It performs an automatic update the first time you install it.

Still the same problem... I allowed it in my Firewall options and still nothing :/ it runs 2-4 seconds but nothing on the desk tray

Yeah, that happens for me.

I disabled FW, Antivirus, i copypasted into the redist folder, run as administrator, in compatibility mode... i dont know, already reinstalled .Net framework 4Huh

Did you try the latest version? It should at least provide a crash report now if it fails.


RE: Amnesia Development Enhancer Tool - PerikiyoXD - 08-01-2013

(08-01-2013, 12:19 PM)MulleDK19 Wrote:
(08-01-2013, 11:32 AM)PerikiyoXD Wrote:
(02-17-2013, 01:54 AM)Orgasmatron Wrote:
(02-17-2013, 12:27 AM)MulleDK19 Wrote:
(02-16-2013, 09:15 PM)Hardarm Wrote: doesn't show in the tray for me.
QUICK EDIT: Checked in the processes, it turns on for 4 seconds then turns off. In these 4 seconds NOTHING appears in the desk tray, if I open the program within 4 seconds after the first run, it will say that it is still running, but after its not.

You may have a firewall or anti-virus interfering. It performs an automatic update the first time you install it.

Still the same problem... I allowed it in my Firewall options and still nothing :/ it runs 2-4 seconds but nothing on the desk tray

Yeah, that happens for me.

I disabled FW, Antivirus, i copypasted into the redist folder, run as administrator, in compatibility mode... i dont know, already reinstalled .Net framework 4Huh

Did you try the latest version? It should at least provide a crash report now if it fails.

EDIT x 3 : OK, i havent got ANY F****** idea about why dont works. maybe x64 bit only works┬┐


RE: Amnesia Development Enhancer Tool - MulleDK19 - 08-01-2013

(08-01-2013, 12:44 PM)PerikiyoXD Wrote:
(08-01-2013, 12:19 PM)MulleDK19 Wrote:
(08-01-2013, 11:32 AM)PerikiyoXD Wrote:
(02-17-2013, 01:54 AM)Orgasmatron Wrote:
(02-17-2013, 12:27 AM)MulleDK19 Wrote: You may have a firewall or anti-virus interfering. It performs an automatic update the first time you install it.

Still the same problem... I allowed it in my Firewall options and still nothing :/ it runs 2-4 seconds but nothing on the desk tray

Yeah, that happens for me.

I disabled FW, Antivirus, i copypasted into the redist folder, run as administrator, in compatibility mode... i dont know, already reinstalled .Net framework 4Huh

Did you try the latest version? It should at least provide a crash report now if it fails.

EDIT x 3 : OK, i havent got ANY F****** idea about why dont works. maybe x64 bit only works┬┐

Right click AmnesiaDevelopmentEnhancer.exe and click "Properties". Then go to the Details tab and tell me what it says under "Product version".


RE: Amnesia Development Enhancer Tool - PerikiyoXD - 08-01-2013

mmm, it says 0.0.0.0... Very strange XD i heard that Leet (1.3.3.7) version or something like dat