Frictional Games Forum (read-only)
Penumbra: Necrologue [FULL RELEASE] - Printable Version

+- Frictional Games Forum (read-only) (
+-- Forum: Amnesia: The Dark Descent (
+--- Forum: Custom Stories, TCs & Mods (
+---- Forum: Showcase (
+---- Thread: Penumbra: Necrologue [FULL RELEASE] (/thread-27071.html)

Pages: 1 2 3 4 5 6 7 8 9 10

RE: Penumbra: Necrologue [FULL RELEASE] - FireFox - 01-20-2015

Can't wait to try this out.

From the looks of it, This could be a great successor for the Penumbra Series. Smile

RE: Penumbra: Necrologue [FULL RELEASE] - Viatrixa - 01-21-2015

I'm really not quite certain if this is the right place to ask / inform about this, so I apologize beforehand if this is somehow inappropriate. I'm really badly stuck in the mod; with an actual game/physics issue. Ergo, not a puzzle, nor am I asking for a solution to one.

I'll slap it with a spoiler tag just in case:

Spoiler below!
I'm in the mines. My issue is specifically in the Storage section, with the hatch on the floor that leads to the smallish cellar area. (The one where spiders hatch out of eggs if you venture too close to them, and there's also a note from a drunkard miner). I basically grabbed a ladder from a closeby room, carried it down into the cellar and the game placed them onto the rim of the hatch. Unfortunately I exited the entire storage section, did some exploration, etc. until I realized there was another hatch in the cellar (the one that leads to the blue artifact). Upon returning the hatch with the ladder had closed; and is stuck. Basically the ladder that is attached to the rim of the hatch prevents it from being opened again. I've tried to reload earlier autosaves, but even in the most earliest one the game already saved itself after the ladder has been placed. :/ I can't seem to be able to yank it open no matter what, and the artifact room's door can't, of course, be broken from the outside.

This is a huge bummer because I'm close to the end of the game and seriously do not wish to restart >_< so wondering if there's a debug mode, a no clip, something I can do to salvage my progress. Heck, I'll even gladly accept a save file if anyone has one lying around.

Any hints / suggestions will be kindly appreciated and adored with extra sugar and syrup. I can provide a screenshot of the problem if my description is too confusing!

Other than that, it's an amazing, amazing custom story... or rather, epilogue for Penumbra. I've always preferred it to Amnesia - something about the clinical, cold atmosphere and 90's science setting just hits the spot with me X) I do agree with some people that it could do with a few more hints, but at least myself I never got stuck anywhere puzzle wise for very long. Voice acting is wonderful, the environments as well, good amount of provisions (batteries, painkillers, etc.) It's a well oiled machine :3 So very happy for the Greenlight too!

RE: Penumbra: Necrologue [FULL RELEASE] - Gunslingerjh - 01-23-2015

We just got greenlit on steam!

RE: Penumbra: Necrologue [FULL RELEASE] - FireFox - 01-26-2015

Congratulations on getting Greenlit!

RE: Penumbra: Necrologue [FULL RELEASE] - Gunslingerjh - 02-02-2015

Necrologue is now on steam!

RE: Penumbra: Necrologue [FULL RELEASE] - Slanderous - 02-03-2015

(02-02-2015, 11:46 PM)Gunslingerjh Wrote: Necrologue is now on steam!

Great achievement, guys. Fuckin A!

RE: Penumbra: Necrologue [FULL RELEASE] - KiraImmortal - 02-04-2015

it's great to hear that! i've already tried to install it from steam, but for some reason it doesn't do anything when i click on "install game". of course i have amnesia TDD on steam already.

RE: Penumbra: Necrologue [FULL RELEASE] - Gunslingerjh - 02-04-2015

Yes, we're currently looking into fixing that!

RE: Penumbra: Necrologue [FULL RELEASE] - Traggey - 02-06-2015

Congratulations on ending up on steam! 's a feat for sure.

RE: Penumbra: Necrologue [FULL RELEASE] - Fatalist - 02-06-2015


Quote:i've already tried to install it from steam, but for some reason it doesn't do anything when i click on "install game".

This should be actually fixed now.