Frictional Games Forum (read-only)
Abduction: Chapter 3 [RELEASE] - Printable Version

+- Frictional Games Forum (read-only) (
+-- Forum: Amnesia: The Dark Descent (
+--- Forum: Custom Stories, TCs & Mods (
+---- Forum: Showcase (
+---- Thread: Abduction: Chapter 3 [RELEASE] (/thread-8270.html)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25

RE: Abduction: Chapter 3 [RELEASE] - alexduplex - 06-07-2011

Hey, Anxt. So, I tried that and it didn't crash this time.... But it also didn't work. Seems like after the loading screen I found myself inside the Storage from chapter 1 (the one with a large ammount of objects in each room, such as chairs, candles, etc). Which also means that by going back, the door leads to the old dining room, where you had to put out the fire.

EDIT: I think I fixed it! Ok, so I noticed you changed the name of this chapter's storage to I opened the foyer on the level editor, clicked the door, clicked the entity tab and noticed it was still set to the old name (hence why it lead to the one in chapter 1). So I changed it to storage2 and saved the file. After loading up my game, I was already in the foyer. I went to the Master Bedroom and made a new save there, loaded it up, went back to the foyer and after I opened the door to the storage... VoilĂ .

RE: Abduction: Chapter 3 [RELEASE] - Anxt - 06-07-2011

Hrmm...I specifically went in and changed that though. I made sure it went to storage2, not storage1.

Oh well, I will double check again tomorrow, but I can't stay up long enough for it to upload another patch and then post the link.

Thanks for the heads up though, glad it finally started working.

RE: Abduction: Chapter 3 [RELEASE] - alexduplex - 06-07-2011

No problem. I made it through the storage just fine. So far, I just found 2 other tiny problems in the Laboratory, nothing much though:

- If you try going back the door to the Storage, the game will crash. (but gladly it auto-saves after you enter);

- One of the desks in the first rooms is glitchy and has 2 little doors instead of one.

I will update this post if I encounter any other bugs or issues.

Edit: So far no problems or minor glitches, except that I can't find the key (or a way) to open the last freakin' door in the Laboratory map >.< (before the loading door).

RE: Abduction: Chapter 3 [RELEASE] - bobbo - 06-07-2011

(06-07-2011, 04:50 AM)Anxt Wrote: Oh well, I will double check again tomorrow, but I can't stay up long enough for it to upload another patch and then post the link.

May I suggest you only upload the few fixed files in a smaller .rar for testing? If everything works, you could go for another 130 MB full version on ModDB.

RE: Abduction: Chapter 3 [RELEASE] - Elexyr - 06-07-2011

I changed the name of the map the storage door goes to. Also, your Laboratory map is very faulty:
I opened the editor to unlock the door (after many minutes searching for a key), only to find that there are supposed to be notes in each of the rooms? There were none when I played through it.

Also, Laboratoty map crashed each time you try to transition out of it, or exit the game.

What is this sorcery!

RE: Abduction: Chapter 3 [RELEASE] - Anxt - 06-07-2011


I don't understand why the laboratory map would be faulty. Nor why the notes would fail to show up. Sigh...all of this technical stuff is giving me a headache.

The key isn't that hard to find if you just look around x.x

Was the key not showing up either?

Spoiler below!
It is in the storage type room on the left, with all of the no-back shelves.

By the way, the door out of the laboratory is supposed to be locked, so if it isn't, then I don't know why.

RE: Abduction: Chapter 3 [RELEASE] - Dark Knight - 06-07-2011

well, just played last uploaded version, and STUCK!

Guest room and Storage from foyer now works OK, but !!! - when i grab laboratory key from guest room, then walk into storage, so there"S nothing progress!!
when i exit from storage, i enters to old dining room and Old atrium, where end Chapter 1. haha
, as here described.

where "s that Laboratory with its key? how to find it?
or its some king of bug?Huh

RE: Abduction: Chapter 3 [RELEASE] - Anxt - 06-07-2011

Probably a bug, I am working on it now. Please make sure whenever you donwload an update, you delete all other Abduction files, just to make sure it works ok.

I am uploading an update now, but I do not know what the issue with the key in the Lab is, as I can see it fine, along with all of the notes.

This is easily the most frustrated I have ever been in my life, as all of this stuff works for me but nobody else.

RE: Abduction: Chapter 3 [RELEASE] - Elexyr - 06-07-2011

Anxt, it seems that every item that you can "pick up" in the Laboratory is not appearing in-game, but on the editor it does. I did not find any key.

RE: Abduction: Chapter 3 [RELEASE] - Anxt - 06-07-2011

That really makes no sense to me. Are tinderboxes showing up? Oil? Laudanum?

I uploaded another patch, which can be found here:

but I do not know anything about why things aren't appearing in the Lab. Go inspect the desks in the lab rooms. Look in the middle of the desk, and mouse over where the letter SHOULD be. Let me know if anything appears that you can pick up. You will know what I mean if it is working.