Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: OpenAL sound error when trying to start Penumbra
Post: RE: OpenAL sound error when trying to start Penumb...

(02-22-2013, 07:43 PM)plutomaniac Wrote: also you have a gtx 460, please don't play the game at 800x600. Show mercy... :P hahahahaha good point... if at least i could start the game i would play it ...
cortez Linux - Penumbra 5 14,438 02-23-2013, 05:14 AM
    Thread: OpenAL sound error when trying to start Penumbra
Post: RE: OpenAL sound error when trying to start Penumb...

(02-22-2013, 09:04 AM)jens Wrote: Try and remove the openal lib from the lib folder in the installation directory. This should make the game use the system installed openal instead which might work ...
cortez Linux - Penumbra 5 14,438 02-22-2013, 06:46 PM
    Thread: OpenAL sound error when trying to start Penumbra
Post: OpenAL sound error when trying to start Penumbra

Hi there! I'm trying to start Penumbra Overture, but it won't start. I don't have any idea of what to do. I have installed 313.09 Nvidia driver, i have gtx 460. Ubuntu 12.10 64bits with lxde (Lubuntu)...
cortez Linux - Penumbra 5 14,438 02-22-2013, 08:52 AM
    Thread: (Solved) Sound error when trying to load Penumbra game
Post: RE: (Solved) Sound error when trying to load Penum...

(01-21-2010, 07:54 PM)Jeremy-Bailey Wrote: It was due to the sound. I simply disabled PulseAudio and the game fired up without any issues or hesitations. Thanks! how did you disable PulseAudio to fi...
cortez Linux - Penumbra 5 14,628 02-22-2013, 07:35 AM