Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: Penumbra overture black screen after first cutscene
Post: RE: Penumbra overture black screen after first cut...

Nevermind, i fixed it and my card is support a OpenGL 2.0
nightquaker Technical Support - Penumbra Series 28 34,283 07-18-2011, 05:30 PM
    Thread: Penumbra overture black screen after first cutscene
Post: RE: Penumbra overture black screen after first cut...

(07-18-2011, 03:20 PM)plutomaniac Wrote: OpenGL 1.3 is not enough for Penumbra. That's why it crashes. hmm, well, i guess, i need a new driver, but i prefer official ones, anyway, i will download a ...
nightquaker Technical Support - Penumbra Series 28 34,283 07-18-2011, 03:32 PM
    Thread: Penumbra overture black screen after first cutscene
Post: RE: Penumbra overture black screen after first cut...

(07-18-2011, 01:47 PM)plutomaniac Wrote: no the game does not require PhysX but OpenGL. Do what I told you here: http://www.frictionalgames.com/forum/thr...l#pid82187 I want to know OpenGL version...
nightquaker Technical Support - Penumbra Series 28 34,283 07-18-2011, 02:26 PM
    Thread: Penumbra overture black screen after first cutscene
Post: RE: Penumbra overture black screen after first cut...

oh, well, ok:(
nightquaker Technical Support - Penumbra Series 28 34,283 07-18-2011, 01:20 PM
    Thread: Penumbra overture black screen after first cutscene
Post: RE: Penumbra overture black screen after first cut...

(07-18-2011, 12:24 PM)jens Wrote: Try lowering the shader quality in the graphics option one step.tried it, don't work, installed PhysX, don't work too
nightquaker Technical Support - Penumbra Series 28 34,283 07-18-2011, 12:33 PM
    Thread: Penumbra overture black screen after first cutscene
Post: RE: Penumbra overture black screen after first cut...

wait, Penumbra requires PhysX? well, i don't have them installed and BTW, OpenGL driver is 1.3 version, but i fixed it manually, the OpenGL in Legacy 10.2 is f*cked up and don't working by default (re...
nightquaker Technical Support - Penumbra Series 28 34,283 07-18-2011, 12:23 PM
    Thread: Penumbra overture black screen after first cutscene
Post: RE: Penumbra overture black screen after first cut...

(07-18-2011, 09:49 AM)plutomaniac Wrote: did that fix it? no =\
nightquaker Technical Support - Penumbra Series 28 34,283 07-18-2011, 09:58 AM
    Thread: Penumbra overture black screen after first cutscene
Post: RE: Penumbra overture black screen after first cut...

(07-18-2011, 09:40 AM)Tanshaydar Wrote: Only thing I can think of is a corrupt installation. Try to completely uninstall the game then reinstall and patch. well, ok
nightquaker Technical Support - Penumbra Series 28 34,283 07-18-2011, 09:42 AM
    Thread: Penumbra overture black screen after first cutscene
Post: RE: Penumbra overture black screen after first cut...

(07-18-2011, 09:17 AM)Tanshaydar Wrote: My desktop has ATI Radeon 9550, and it runs Penumbra pretty much fine. Have you installed Catalyst 10.2? yes, Legacy 10.2
nightquaker Technical Support - Penumbra Series 28 34,283 07-18-2011, 09:25 AM
    Thread: Penumbra overture black screen after first cutscene
Post: RE: Penumbra overture black screen after first cut...

Well, it seems, like PU can't load a motion blur and bloom post effects, i will disable them now in options then (motion blur already been disabled) i will post if it works or not well, disabling po...
nightquaker Technical Support - Penumbra Series 28 34,283 07-18-2011, 09:10 AM
    Thread: Penumbra overture black screen after first cutscene
Post: RE: Penumbra overture black screen after first cut...

(07-18-2011, 08:50 AM)jens Wrote: Perhaps the game installation is corrupt or a 9550 is not capable of running the game.emm, i don't think that its not capable to run this game
nightquaker Technical Support - Penumbra Series 28 34,283 07-18-2011, 08:55 AM
    Thread: Penumbra overture black screen after first cutscene
Post: RE: Penumbra overture black screen after first cut...

already used a older version of driver and Omega driver, don't work Omega driver is a best alternative driver for ATI, this even has been proved by ATI developers
nightquaker Technical Support - Penumbra Series 28 34,283 07-18-2011, 08:42 AM
    Thread: Penumbra overture black screen after first cutscene
Post: RE: Penumbra overture black screen after first cut...

reinstalled OS and drivers week ago, they are really up to date
nightquaker Technical Support - Penumbra Series 28 34,283 07-18-2011, 08:24 AM
    Thread: Penumbra overture black screen after first cutscene
Post: RE: Penumbra overture black screen after first cut...

already installed that patch =\ its not solved this issue
nightquaker Technical Support - Penumbra Series 28 34,283 07-18-2011, 07:17 AM
    Thread: Penumbra overture black screen after first cutscene
Post: Penumbra overture black screen after first cutscen...

Hi =3 I have a issue, when i passing first cutscene in the Penumbra Overture, the black screen is appearing with audio My PC specs AMD Athlon XP 1500+ (1250Mhz) ATI Radeon 9550 Gaming Edition 1Gb DDR ...
nightquaker Technical Support - Penumbra Series 28 34,283 07-18-2011, 06:54 AM