Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: Problem with script not updating.
Post: RE: Problem with script not updating.

(10-31-2018, 01:59 PM)MapleLeaf Wrote: I'm assuming you're not using the SomaDev.bat since you have to restart SOMA to register the changes. It's located within the same folder of the level editor,...
Henriksen Technical Support 2 2,052 11-01-2018, 04:39 PM
  Question Thread: Problem with script not updating.
Post: Problem with script not updating.

Hello! I'm starting to get an understanding of the new script system, but I'm currently having another problem. Whenever I make changes to a script I have to restart Soma in order for it to register ...
Henriksen Technical Support 2 2,052 10-25-2018, 08:11 PM
    Thread: Script doesn't work?
Post: RE: Script doesn't work?

(10-25-2018, 02:57 AM)Abion47 Wrote: You might try moving the code into `OnEnter`. `OnStart` is for initialization stuff that happens the first time the game loads a particular map, while `OnEnter` ...
Henriksen Technical Support 4 2,222 10-25-2018, 08:05 PM
    Thread: Script doesn't work?
Post: RE: Script doesn't work?

I see, thank you. I made another map and got the default script file, but I still can't seem to get anything working. I'm currently trying to get a levithian to move from its current position to a tri...
Henriksen Technical Support 4 2,222 10-24-2018, 07:52 PM
  Question Thread: Script doesn't work?
Post: Script doesn't work?

Hello! Recently bought SOMA and have tried to get back into modding. I figured the scripting would be similar to the scripting in Amnesia, but I understand the language has changed somewhat. I have m...
Henriksen Technical Support 4 2,222 10-24-2018, 05:45 PM
    Thread: [HELP] Model loses textures during export from 3ds max
Post: RE: [HELP] Model Viewer crashes.

(06-21-2012, 12:43 PM)Traggey Wrote: (06-21-2012, 12:02 PM)teddifisk Wrote: (06-21-2012, 11:05 AM)Traggey Wrote: First off I've told you several times that they MUST be in .dds to work. JPG will...
Henriksen Technical Support - Amnesia: The Dark Descent 16 12,003 06-21-2012, 01:01 PM
    Thread: [HELP] Model loses textures during export from 3ds max
Post: RE: [HELP] Model Viewer crashes.

(06-21-2012, 11:05 AM)Traggey Wrote: First off I've told you several times that they MUST be in .dds to work. JPG will NOT work. However that is not related to unsupported shaders, are you using max...
Henriksen Technical Support - Amnesia: The Dark Descent 16 12,003 06-21-2012, 12:02 PM
    Thread: [HELP] Model loses textures during export from 3ds max
Post: RE: [HELP] Model Viewer crashes.

(06-20-2012, 03:20 PM)Traggey Wrote: (06-20-2012, 01:42 PM)teddifisk Wrote: I think I have caused some confusion here. First off its the MODELVIEWER.EXE I am having problems with, second, I don't ...
Henriksen Technical Support - Amnesia: The Dark Descent 16 12,003 06-21-2012, 10:39 AM
    Thread: [HELP] Model loses textures during export from 3ds max
Post: RE: [HELP] Model Viewer crashes.

I think I have caused some confusion here. First off its the MODELVIEWER.EXE I am having problems with, second, I don't even get to export my model. The MODELVIEWER.EXE crashes before anything shows u...
Henriksen Technical Support - Amnesia: The Dark Descent 16 12,003 06-20-2012, 01:42 PM
    Thread: [HELP] Model loses textures during export from 3ds max
Post: RE: [HELP] Model Viewer crashes.

(06-19-2012, 04:33 PM)plutomaniac Wrote: The model bust be broken then, it cannot load itHow do I fix it?
Henriksen Technical Support - Amnesia: The Dark Descent 16 12,003 06-19-2012, 04:49 PM
    Thread: [HELP] Model loses textures during export from 3ds max
Post: RE: [HELP] Model Viewer crashes.

(06-19-2012, 03:25 PM)Traggey Wrote: It seems the model you're trying to load is broken, I'd suggest re-exporting and making sure you have all the proper settings selected, such as triangulation and...
Henriksen Technical Support - Amnesia: The Dark Descent 16 12,003 06-19-2012, 03:27 PM
    Thread: [HELP] Model loses textures during export from 3ds max
Post: [HELP] Model loses textures during export from 3ds...

Got the Model Viewer working again after reinstalling amnesia and the HPL editor suite. Anyway I have a new problem, I can now export my model and open it in the model editor but it lacks the texture....
Henriksen Technical Support - Amnesia: The Dark Descent 16 12,003 06-19-2012, 03:20 PM
    Thread: Problems with custom models
Post: RE: Problems with custom models

(06-19-2012, 12:49 PM)Traggey Wrote: Not as far as I know.Ok, thanks anyway :) (06-19-2012, 01:01 AM)Your Computer Wrote: All textures must have a corresponding material file with the same file n...
Henriksen Development Support 8 4,383 06-19-2012, 03:03 PM
    Thread: Problems with custom models
Post: RE: Problems with custom models

(06-19-2012, 11:11 AM)Traggey Wrote: There are plugins for Photoshop and The Gimp which lets you export as .ddsI can't seem to get this working, is there any tutorials on making a model and getting ...
Henriksen Development Support 8 4,383 06-19-2012, 12:48 PM
    Thread: Problems with custom models
Post: RE: Problems with custom models

(06-19-2012, 07:44 AM)Traggey Wrote: Wait wait wait wait wait wait wait, your exported your MODEL and as a .dds? Mother of god. Alright, so what you need to do is export your textures as .dds and ...
Henriksen Development Support 8 4,383 06-19-2012, 10:19 AM
    Thread: Problems with custom models
Post: Problems with custom models

Hi, just got the model into 3ds max and exported it to .dae successfully. It does show up in the model editor when I import the mesh, however it lacks the textures. And how do I make it into a placabl...
Henriksen Development Support 8 4,383 06-18-2012, 05:45 PM
    Thread: Google Sketchup 8?
Post: RE: Google Sketchup 8?

(06-16-2012, 10:55 PM)Your Computer Wrote: (06-16-2012, 10:41 PM)teddifisk Wrote: As far as I can tell the mesh doesn't fit the model I made. Here's 2 pics to better explain it http://imgur.com/a...
Henriksen Development Support 12 7,703 06-16-2012, 11:32 PM
    Thread: Google Sketchup 8?
Post: RE: Google Sketchup 8?

(06-16-2012, 10:27 PM)Your Computer Wrote: (06-16-2012, 10:20 PM)teddifisk Wrote: When I imported the mesh I couldn't see anything. So I clicked all over the screen until I pressed a box without a...
Henriksen Development Support 12 7,703 06-16-2012, 10:41 PM
    Thread: Google Sketchup 8?
Post: RE: Google Sketchup 8?

(06-16-2012, 08:11 PM)Your Computer Wrote: What do you mean by "it didn't show up"? Was there literally no information imported, or is the mesh simply missing its textures? If the former, then use a...
Henriksen Development Support 12 7,703 06-16-2012, 10:20 PM
    Thread: Google Sketchup 8?
Post: RE: Google Sketchup 8?

(06-16-2012, 05:57 PM)Traggey Wrote: I would strongly advice you NOT to use google sketchup, it's a very inferior modeling program. Instead go to Autodesk.com and download a student verision of eith...
Henriksen Development Support 12 7,703 06-16-2012, 06:11 PM