Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


[solved] Keypad bug, can't interact with it
Sacre Offline
Junior Member

Posts: 17
Threads: 3
Joined: Mar 2007
Reputation: 0
#1
Solved: 6 Years, 9 Months ago [solved] Keypad bug, can't interact with it

http://frictionalgames.com/forum/showthread.php?tid=746

For full convo.

I cannot use the keypad at all, i click and click, i used every button available.. it doesnt work for me lol.

I know the code, but I cannot continue without passing this door Sad
(This post was last modified: 03-30-2007, 10:11 PM by jens.)
03-30-2007, 09:46 PM
Find
jens Offline
Frictional Games

Posts: 4,093
Threads: 199
Joined: Apr 2006
Reputation: 202
#2
Solved: 6 Years, 9 Months ago RE: Keypad bug

This is really odd, so sorry if I ask stupid questions.

1. When you interact with it what button do you use? You should click on it with the, by default, left mouse button.

2. Any chance you have entered the code already but forgotten about it Smile Try and interact with the door and see what it says.

3. And you have tried playing from the beginning again and it still happens?

4. There is no chance that maybe you have reconfigured the keys since entering the second part of the mine, making the interact assigned to a new key? you can for example still pick up rocks and so forth?

If answer to the above is yes then
go to My Documents/Penumbra Overture/Episode1/ and delete the settings.cfg file, play the game from start and see if that helps.
03-30-2007, 09:56 PM
Website Find
Sacre Offline
Junior Member

Posts: 17
Threads: 3
Joined: Mar 2007
Reputation: 0
#3
Solved: 6 Years, 9 Months ago RE: Keypad bug

k

1. I reconfigured the left mouse button to my right mouse button, and i use that but with no success
2. naw lol, i loaded a few old games and tried but nuttin
3. yea Sad
4. I'll try this, see if anything changes
03-30-2007, 10:01 PM
Find
Sacre Offline
Junior Member

Posts: 17
Threads: 3
Joined: Mar 2007
Reputation: 0
#4
Solved: 6 Years, 9 Months ago RE: Keypad bug

lol wow.

I deleted the "settings.cfg" file, loaded up my game, and used the default controls.. and it works!

thanks man! now I can blast my speakers and continue freakin out
03-30-2007, 10:05 PM
Find
jens Offline
Frictional Games

Posts: 4,093
Threads: 199
Joined: Apr 2006
Reputation: 202
#5
Solved: 6 Years, 9 Months ago RE: Keypad bug

Can you try and leave the interact and examine default, meaning interact left and examine right mouse button. This might be the cause of the bug!
03-30-2007, 10:05 PM
Website Find
jens Offline
Frictional Games

Posts: 4,093
Threads: 199
Joined: Apr 2006
Reputation: 202
#6
Solved: 6 Years, 9 Months ago RE: Keypad bug

Great!

Seems there might be a problem reassign the interact button to the examine key. Wil be investigated further!
03-30-2007, 10:06 PM
Website Find
Thomas Offline
Frictional Games

Posts: 2,634
Threads: 184
Joined: Apr 2006
Reputation: 68
#7
Solved: 6 Years, 9 Months ago RE: Keypad bug

This is a bug and will be fixed very soon. Will release a patch once we have made sure there are no other major problems that need to be fixed quickly.
03-30-2007, 10:11 PM
Find
Sacre Offline
Junior Member

Posts: 17
Threads: 3
Joined: Mar 2007
Reputation: 0
#8
Solved: 6 Years, 9 Months ago RE: [solved] Keypad bug, can't interact with it

No biggy, All you have to do whenever you reach a keypad is switch the "leftmouse/rightmouse" back to defaults. Then when you are done with the keypad, switch it back to your controls!
03-30-2007, 10:55 PM
Find




Users browsing this thread: 1 Guest(s)