The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 906 - File: showthread.php PHP 7.2.24-0ubuntu0.18.04.16 (Linux)
File Line Function
/showthread.php 906 errorHandler->error



Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Custom Model trouble
Selyp Offline
Member

Posts: 210
Threads: 19
Joined: Feb 2011
Reputation: 7
#1
Custom Model trouble

Alright,
So I've made a few custom models and they all work fine in the level editor. However, this last one I made is having an issue.

It loads perfectly fine in the model editor and model view, but when loading it in the level editor for some reason it is invisible. I have been messing around with it but I can't seem to figure out what is causing this. Would anyone happen to have an idea?

Atlantia - An Amnesia: The Dark Descent Full Conversion Mod
09-27-2011, 04:37 AM
Find


Messages In This Thread
Custom Model trouble - by Selyp - 09-27-2011, 04:37 AM
RE: Custom Model trouble - by Pr3d4t0r - 09-27-2011, 06:38 PM
RE: Custom Model trouble - by MrBigzy - 09-27-2011, 11:08 PM
RE: Custom Model trouble - by Selyp - 09-28-2011, 03:12 AM
RE: Custom Model trouble - by Montesky - 09-28-2011, 04:42 AM
RE: Custom Model trouble - by Montesky - 09-28-2011, 02:10 AM
RE: Custom Model trouble - by MrBigzy - 09-28-2011, 03:24 AM
RE: Custom Model trouble - by Montesky - 09-28-2011, 03:48 AM
RE: Custom Model trouble - by Your Computer - 09-28-2011, 04:05 AM
RE: Custom Model trouble - by Selyp - 09-28-2011, 05:15 AM
RE: Custom Model trouble - by plutomaniac - 09-28-2011, 08:06 PM
RE: Custom Model trouble - by Selyp - 09-30-2011, 04:51 AM



Users browsing this thread: 1 Guest(s)