Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Extraction failed
sybesis Offline
Junior Member

Posts: 30
Threads: 5
Joined: Apr 2007
Reputation: 0
#3
Solved: 5 Years, 9 Months ago RE: Extraction failed

b0rsuk Wrote:Solved, but it wasn't trivial.
I manually edited the file and changed TMPROOT dir from /tmp to some other directory with enough space. Still, I'm not impressed. I realise it's partially my fault, but it would be nice if the installer said something along the lines "Not enough space in /tmp". That would give a non-tech user a clue as to what look for or google.

I said it wasn't trivial - because most editors couldn't open a file this large. I tried Kate, Kwrite, Kedit, nano, mcedit - all failed. Only vim worked, and I don't particularly like vim.
Vim is cool...I once made vim crashed really hard...doing some edition and search and replace inside a file of 8000+ lines...when everything looks dark and you think it's the end of the world...Vim will be always their for you Tongue
05-14-2008, 05:31 AM
Find


Messages In This Thread
Extraction failed - by b0rsuk - 05-08-2008, 05:50 PM



Users browsing this thread: 1 Guest(s)