Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Vertex Shaders Error Message
Frustratedgamer Offline
Junior Member

Posts: 8
Threads: 2
Joined: Oct 2008
Reputation: 0
#8
Solved: 8 Years, 4 Months, 2 Weeks ago RE: Vertex Shaders Error Message

Apologies again for that misunderstanding: When you get the Vertex Error pop up it opens a page at the support site with the faq open in an overlay with a semi-opaque border. I'm not sure how, but once that happens every time I click on a link to the support site (including the one posted above) that overlay is in place over the page, obscuring the information underneath. For what it's worth I really did think you were sending me on a wild-goose-chase and I apologise unreservedly for my reaction Rolleyes

------------------------------------------------------

Is it only ATI cards with the vertex error problem?

I uninstalled and reinstalled the brand new drivers several times with no luck.

Then I uninstalled the AGP card drivers and tried to install the drivers for my onboard ATI chipset (an older version) from the installation disk that came with my motherboard. I didn't get the chipset working but it did install an older ATI uninstallation utility which (when I ran it uninstalling everything ATI) seemed to uninstall my northbridge and southbridge drivers also (I have an ATI mainboard). At least I think it did, since when I re-reinstalled the latest/newest (most up to date) driver package from ATI it reinstalled northbridge and southbridge drivers, the driver for the AGP card and installed the catalyst control centre, and now my system is running PBP on (as far as I know) the brand new drivers...

...leading me to think the issue isn't getting an older ATI driver, but rather getting an older ATI uninstall utility to clear all of the old drivers out before reinstalling all new ones. Or, if your onboard chipsets are ATI. i.e. if you've got an ATI motherboard with ATI northbridge and southbridge, you may have to update drivers for those also.

My inductive reasoning, for what it's worth (I'm not techie enough to deduce or diagnose, but maybe it could shed some new light on the problem for those who are).
(This post was last modified: 10-12-2008, 11:42 AM by ShnitzelKiller.)
10-12-2008, 11:36 AM
Find


Messages In This Thread
Vertex Shaders Error Message - by Frustratedgamer - 10-09-2008, 12:36 AM



Users browsing this thread: 1 Guest(s)