The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 906 - File: showthread.php PHP 7.2.24-0ubuntu0.18.04.17 (Linux)
File Line Function
/showthread.php 906 errorHandler->error



Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
EXCEPTION_ACCESS_VIOLATION
Zikan Offline
Junior Member

Posts: 1
Threads: 1
Joined: Nov 2014
Reputation: 0
#1
Solved: 8 Years, 3 Months, 3 Weeks ago EXCEPTION_ACCESS_VIOLATION

Hi everybody,

I need help. I just bought Amnesia from Steam with the halloween sales.
I've installed the game and in any case, with any settings i chose the game put this Blackbox error message:

[Image: 29e0vq1.png]

I had read all your guides and followed all the instruction to updates everything I need. At the end i notice this:

[Image: 2i9jig6.png]

the game setting menù told that he is using the GDI generic card integrated, but I have 2 NVIDIA GeForce 9800 GTX that work in SLI (i a bit old my PC)...the game doesn't support the integrated graphic card, I can't understand why the game don't see the others graphic Card. How I can change the card that the game will use to start?

Thanks for our help
Best Regards
Stefano
(This post was last modified: 11-03-2014, 07:35 PM by Zikan.)
11-03-2014, 07:34 PM
Find


Messages In This Thread
EXCEPTION_ACCESS_VIOLATION - by Zikan - 11-03-2014, 07:34 PM
RE: EXCEPTION_ACCESS_VIOLATION - by Guest - 11-03-2014, 10:08 PM
RE: EXCEPTION_ACCESS_VIOLATION - by Mudbill - 11-03-2014, 10:30 PM
RE: EXCEPTION_ACCESS_VIOLATION - by jens - 11-04-2014, 10:09 AM
RE: EXCEPTION_ACCESS_VIOLATION - by ProjectxModz - 11-17-2014, 04:33 PM
RE: EXCEPTION_ACCESS_VIOLATION - by jens - 11-17-2014, 08:48 PM



Users browsing this thread: 1 Guest(s)