The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 906 - File: showthread.php PHP 7.2.24-0ubuntu0.18.04.8 (Linux)
File Line Function
/showthread.php 906 errorHandler->error



Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with thumbnails
ThornySnail Offline
Junior Member

Posts: 9
Threads: 3
Joined: Dec 2014
Reputation: 1
#1
Problem with thumbnails

Hey guys.

I'm not sure if I'm posting in the right forum but here goes:

I have a problem with my thumbnails in the HPL editor - the thumbnails on all entities or static objects are corrupt to the core and it's extremely irritating and almost impossible to work efficiently not being able to see these.

Here is what I'm talking about.

http://i58.tinypic.com/2utmdeo.png

Also these corrupt thumbnails are stored in My Documents folder in my user profile, here's a screenie.

http://i60.tinypic.com/2ex7zep.png

Things I've already tried to do:

Reinstalling the HPL editor, about 5 times.

Checking for cache integrity in Steam, 2 times

Deleting the game completely and redownloading it 3 times. This has only made the problem worse - before half of thumbnails were corrupt, now absolutely everything.

Deleted all saves, all custom stories, EVERYTHING related to Amnesia besides my own .hps scripts which are backed up.

Deleted the aforementioned Thumbnail folder and the whole HPL2 folder from my documents.

Updated my graphic's card drivers.

Changed from Quality to Performance in Nvidia settings and back.

Ran as admin.

Combatibility with XP SP3 and 2.

I'm running Win7 64 bit and have a Steam copy. All up to date.

This has started happening only a couple of days ago and I'm unsure if it's related in any way to the 1.3 update, but probably yes.

Plz i needz halp!!!11!
12-06-2014, 04:35 PM
Find


Messages In This Thread
Problem with thumbnails - by ThornySnail - 12-06-2014, 04:35 PM
RE: Problem with thumbnails - by Mudbill - 12-06-2014, 05:03 PM
RE: Problem with thumbnails - by PutraenusAlivius - 12-07-2014, 12:08 AM
RE: Problem with thumbnails - by ThornySnail - 12-06-2014, 05:18 PM
RE: Problem with thumbnails - by Mudbill - 12-06-2014, 05:26 PM
RE: Problem with thumbnails - by ThornySnail - 12-06-2014, 05:39 PM
RE: Problem with thumbnails - by Mudbill - 12-06-2014, 07:24 PM
RE: Problem with thumbnails - by Daemian - 12-06-2014, 08:47 PM
RE: Problem with thumbnails - by Traggey - 12-07-2014, 08:07 AM
RE: Problem with thumbnails - by ThornySnail - 12-10-2014, 02:30 PM
RE: Problem with thumbnails - by nebej - 12-12-2014, 11:27 AM
RE: Problem with thumbnails - by Mudbill - 12-12-2014, 03:23 PM
RE: Problem with thumbnails - by jens - 12-12-2014, 04:00 PM
RE: Problem with thumbnails - by ThornySnail - 12-12-2014, 09:42 PM



Users browsing this thread: 1 Guest(s)