Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Installers won't Install
Urkle Offline
FG - Associate

Posts: 1,172
Threads: 31
Joined: Jul 2006
Reputation: 21
#14
Solved: 6 Years, 11 Months ago RE: Installers won't Install

That is VERY strange. I would suspect possibly a driver issue with the disk controller on the motherboard or bad memory.

Have you run memtest86 on the system? (you should be able to find a package for it in ubuntu to add to your grub menu).

Now are you copying with the GUI? or via the command line with cp?

What kernel revision are you using as well? and what chipset is the nvidia motherboard chipset?

Have you tried checking for firmware updates to your motherboard?

Developing away on one of
Multiple Macs running 10.6, 10.7, 10.8, and 10.9.
Linux, 8-core AMD, 8GB RAM, Fedora 18, nVidia 450 1GB
06-25-2009, 05:17 PM
Website Find


Messages In This Thread
Installers won't Install - by LilJoshu - 06-23-2009, 06:36 AM



Users browsing this thread: 1 Guest(s)