The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 906 - File: showthread.php PHP 7.2.24-0ubuntu0.18.04.8 (Linux)
File Line Function
/showthread.php 906 errorHandler->error



Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Force windowed mode on startup
kvsari
Unregistered

 
#1
Solved: 5 Years, 7 Months, 3 Weeks ago Force windowed mode on startup
How do I force SOMA to run in windowed mode on startup? Is there a command line option that overrides anything in the configuration files?

I purchased SOMA on Steam. While trying different video settings to make the game run smoothly, I ended up choosing a full-screen resolution which causes the game to go to a black screen and flicker with the mouse locking up. I have to kill SOMA before I can use X again. Now, whenever I try to run SOMA, it defaults to this botched setting and I can't do anything.

I've checked about deleting your user profile but I have none. There is no Main directory in my ~/.local/share/Steam/steamapps/common/SOMA root nor is there a <UserName_Number>_user_settings.cfg that I can find "find * | grep .cfg". I played the first ten seconds of the game before jumping out and starting to tweak video settings. I tried running Soma.bin.x86_64 -cfg config/main_init_dev.cfg but the graphics settings persist.
10-07-2015, 06:12 AM


Messages In This Thread
Force windowed mode on startup - by kvsari - 10-07-2015, 06:12 AM
RE: Force windowed mode on startup - by Mudbill - 10-07-2015, 07:23 AM
RE: Force windowed mode on startup - by Guest - 10-07-2015, 07:29 AM



Users browsing this thread: 1 Guest(s)