The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 906 - File: showthread.php PHP 7.2.24-0ubuntu0.18.04.15 (Linux)
File Line Function
/showthread.php 906 errorHandler->error



Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Configuration Files Help SOLVED Full Conversion not launching
MatiCekuriel Offline
Member

Posts: 79
Threads: 11
Joined: Aug 2012
Reputation: 3
#1
SOLVED Full Conversion not launching

Hi !
I've decided to work again on my full conversion mod, with a cleaner installation. Now the files of the FC are located in a file with the name of my mod, which is in amnesia's folder, so that nothing is merge with the original amnesia's files.
But the problem is that the .bat file is not working : everytime I have an error "Could not init Steam" Steam is launched and I've checked if all the mod's files and folders doesn't have errors and have the right name. I still can't figure why the .bat isn't working while it is working fine for the "Penumbra Necrologue" FC Undecided

I'm still searching on my side ! Thank you in advance for your help ! Smile


UPDATE : I solved it by copy/paste the original config folder, modify lines little by little and change the launch option in Steam :p


PS : sorry for my bad english Sad
(This post was last modified: 05-08-2016, 04:12 PM by MatiCekuriel.)
05-08-2016, 10:26 AM
Find


Messages In This Thread
SOLVED Full Conversion not launching - by MatiCekuriel - 05-08-2016, 10:26 AM



Users browsing this thread: 1 Guest(s)