Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DEMO could not load main init file: config/main_init.cfg
vikeyev Offline
Junior Member

Posts: 19
Threads: 2
Joined: Oct 2010
Reputation: 0
#5
Solved: 6 Years, 9 Months, 1 Week ago RE: DEMO could not load main init file: config/main_init.cfg

(10-01-2010, 04:29 PM)Urkle Wrote: check the "libs" folder in the game install directory. Is there a symlink to "libopenal.so.1" there?

If not, probably your system openal library is broke. Run this command to tell the game to use the included openal
cd /install/dir/AmnesiaDemo
ln -s all/libopenal.so.1 libs/libopenal.so.1

If it IS there, then try installing the openal library in your distribution and re-run the "checklibs.sh" script.

WOOT cheers for that, I installed the openal library and it solved my problem thank you once again for your help.

EDIT: well i sure as hell won't be sleeping with the lights off after that, OMG that was some scary crap, I'm gonna buy the game now.

MOBO: Asus M4A87TD/USB3
CPU: AMD Athlon II x2 245
GPU: Radeon HD5770
RAM: Corsair VS2GB1333D3 2GB (1333MHz) DDR3 RAM, Non ECC Unbuffered, 9-9-9-24, 1.5V
PSU: 600 watt shark
HDD: West Gate 1TB 7200RPM SATA2
OS: Ubuntu 10.10
10-01-2010, 04:43 PM
Find


Messages In This Thread
RE: DEMO could not load main init file: config/main_init.cfg - by vikeyev - 10-01-2010, 04:43 PM



Users browsing this thread: 1 Guest(s)