The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 906 - File: showthread.php PHP 7.2.24-0ubuntu0.18.04.13 (Linux)
File Line Function
/showthread.php 906 errorHandler->error



Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.3.1 patch installing problem
rapoluxas Offline
Junior Member

Posts: 5
Threads: 1
Joined: Oct 2019
Reputation: 0
#1
1.3.1 patch installing problem

Hi  Rolleyes

I'm new here guys I've just recently registered at this site so anyway I have a problem, when I installed 1.3.1 patch into D:/Program Files/Amnesia - The Dark Descent/redist and when I launched amnesia it said that some dll files are missing so I fixed this problem, I downloaded some dll files but later I decided to give up because there was actually a lot dll files missing so I dragged dll files from original amnesia's folder to updated amnesia's folder and then when I finished doing this and I launched the game it said that entry procedure could not found D:/Program Files/Amnesia - The Dark Descent/redist/Amnesia - The Dark Descent/Amnesia.exe so please help me because I would really like the new version of amnesia because most of the custom stories crashes just because of an old version. By the way I gave up fixing this so I deleted the updated amnesia version and reinstalled original one and later I decided to look up for some solutions and registered at this site



So please help me if you don't understand anything so I'll try to explain as best as I can  Sad
10-22-2019, 06:54 PM
Find


Messages In This Thread
1.3.1 patch installing problem - by rapoluxas - 10-22-2019, 06:54 PM
RE: 1.3.1 patch installing problem - by Mudbill - 10-22-2019, 09:05 PM
RE: 1.3.1 patch installing problem - by rapoluxas - 10-23-2019, 07:14 AM
RE: 1.3.1 patch installing problem - by Mudbill - 10-23-2019, 07:37 PM
RE: 1.3.1 patch installing problem - by rapoluxas - 10-24-2019, 07:22 AM
RE: 1.3.1 patch installing problem - by Romulator - 10-24-2019, 01:53 PM
RE: 1.3.1 patch installing problem - by rapoluxas - 10-27-2019, 12:12 PM
RE: 1.3.1 patch installing problem - by rapoluxas - 10-27-2019, 01:03 PM



Users browsing this thread: 1 Guest(s)