The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 906 - File: showthread.php PHP 7.2.24-0ubuntu0.18.04.17 (Linux)
File Line Function
/showthread.php 906 errorHandler->error



Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Renderer #0 Error Windows 7
helvetica Offline
Junior Member

Posts: 8
Threads: 1
Joined: Mar 2011
Reputation: 0
#1
Solved: 8 Years, 4 Months, 3 Weeks ago Renderer #0 Error Windows 7

Hey people, I just upgraded my operating system from Windows XP SP3 to Windows 7 Ultimate x86 bit Edition, and now I get the infamous "Renderer #0 could not be initialized" error.

I know I can play this game, on XP I played it no problem with maximum settings.

System specs have not changed, only the operating system.

Specs:

OS: Windows 7 Ultimate x86
CPU: Intel E6600 Dual Core (2.4 GHz)
RAM: 2.0GB
Video Card: nVidia 8800GTS

The drivers for my video card are up to date and are for Windows 7 64x.

No matter what I do, I get the Renderer #0 error unless I put the resolution as low as it can go (640x480) and turn off SSAO and Edge Smooth. And I am most certainly not going to play the game like that after having it working at 1680x1050 with maximum settings.

I've looked all over the internet for a solution to this. I can't find anything that has applied to my situation. It's not a matter of if I can run this game. I can, I can run this game in overdrive mode with no drop in FPS. It's just that ever since I changed my OS I get this stupid error.

I am using Steam just for the record. Always have been, even on XP.

I reinstalled my graphics drivers, went so far as to uninstall the default Windows 7 drivers for it, along with the nVidia drivers, then rediscover it and reinstalled the nVidia drivers. Still nothing.

Uninstalled the game completely from Steam and deleted all accounts of it from my computer except my profile information. Reinstalled everything...and I still get the error.

I get it loaded up every now and then after doing random things, but it's always laggy to the point where it's unplayable. Audio is never affected though, as is the case with other people who have lag like this.

I had it working ONCE with acceptable settings, but it was a little laggy. Went to turn my anti-aliasing from 8x to 4x (on my video card settings, not Amnesia settings) in an attempt to get rid of the lag and the Renderer #0 error returned. Put it back to 8x and the error stayed. Hasn't gone away since.

I've tried everything, no results. Along with everything, I have also tried running both Steam and the Amnesia launcher.exe as an Administrator and in Windows XP compatibility mode. The error comes along right on schedule.

Can Amnesia just not run correctly on Windows 7 86x with an 8800GTX? I know it works fine on 32x and 64x, and 86x is basically 64x...

It's driving me crazy, any help would be appreciated people. I signed up here to ask you guys out of desperation.

hpl is attached.
(This post was last modified: 03-25-2011, 04:28 PM by helvetica.)
03-20-2011, 08:17 AM
Find


Messages In This Thread
Renderer #0 Error Windows 7 - by helvetica - 03-20-2011, 08:17 AM
RE: Renderer #0 Error Windows 7 - by jens - 03-20-2011, 12:49 PM
RE: Renderer #0 Error Windows 7 - by helvetica - 03-20-2011, 03:51 PM
RE: Renderer #0 Error Windows 7 - by Itskody - 03-24-2011, 12:59 AM
RE: Renderer #0 Error Windows 7 - by helvetica - 03-24-2011, 10:38 PM
RE: Renderer #0 Error Windows 7 - by jens - 03-25-2011, 08:09 AM
RE: Renderer #0 Error Windows 7 - by helvetica - 03-25-2011, 04:34 PM
RE: Renderer #0 Error Windows 7 - by jens - 03-25-2011, 04:36 PM
RE: Renderer #0 Error Windows 7 - by helvetica - 03-25-2011, 04:45 PM
RE: Renderer #0 Error Windows 7 - by jens - 03-25-2011, 05:20 PM
RE: Renderer #0 Error Windows 7 - by helvetica - 03-25-2011, 05:21 PM
RE: Renderer #0 Error Windows 7 - by helvetica - 03-29-2011, 09:28 AM
RE: Renderer #0 Error Windows 7 - by helvetica - 04-03-2011, 11:27 AM



Users browsing this thread: 1 Guest(s)