The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 906 - File: showthread.php PHP 7.2.24-0ubuntu0.18.04.17 (Linux)
File Line Function
/showthread.php 906 errorHandler->error



Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


"Red" Mouse and stuck in a level (Overture)
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#1
Solved: 8 Years, 4 Months, 3 Weeks ago "Red" Mouse and stuck in a level (Overture)

I started playing Penumbra today for my first time and I keep having an issue. After some minutes, I don't recall pressing something, the mouse changes and becomes red. Actually the mouse is now everywhere and it is really hard to control the camera. It is like a debug or developer mouse mode. It happens after playing the game for about 5-10 minutes and I have to Exit and enter the game again in order to make it go away.

I'm also stuck in the electric fence level(at the Workshop I think). I can't pass this fence because the barrels won't do me the favor to go there. Here is a small video of both issues I'm having:





PS: I could only record 30s with Fraps so sorry for the ending. I didn't manage to pass the barrel of course.
06-09-2011, 09:40 PM
Find
Jump to the post that solved this thread.


Messages In This Thread
"Red" Mouse and stuck in a level (Overture) - by plutomaniac - 06-09-2011, 09:40 PM



Users browsing this thread: 1 Guest(s)