The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 906 - File: showthread.php PHP 7.2.24-0ubuntu0.18.04.15 (Linux)
File Line Function
/showthread.php 906 errorHandler->error



Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Custom sound won't work.
xtron Offline
Senior Member

Posts: 402
Threads: 37
Joined: May 2011
Reputation: 2
#1
Custom sound won't work.

I tried to add a custom sound, it works fine with the suitor from Justine but this one doesn't. I made a new map inside of sounds called "custom" ( I added the custom folder in both custom_stories/WEhRTY/sounds/ and redist/sounds/ ). I copied a .snt and renamed it and edited it to the custom sounds benefit and when I go ingame and pass the area it wont play o.O.

Any ideas?

Here's my code....
void func_play_sound1(string &in asParent, string &in asChild, int alState)
{
PlaySoundAtEntity("Scary01", "Scary01.snt", "Player", 1.0f, false);
}

please help XD

[Image: 44917299.jpg]Dubstep <3
06-27-2011, 01:35 PM
Find


Messages In This Thread
Custom sound won't work. - by xtron - 06-27-2011, 01:35 PM
RE: Custom sound won't work. - by TheDavenia - 06-27-2011, 01:43 PM
RE: Custom sound won't work. - by xtron - 06-27-2011, 01:59 PM
RE: Custom sound won't work. - by TheDavenia - 06-27-2011, 01:59 PM
RE: Custom sound won't work. - by xtron - 06-27-2011, 06:29 PM
RE: Custom sound won't work. - by SLAMnesia - 06-27-2011, 08:56 PM
RE: Custom sound won't work. - by xtron - 06-27-2011, 09:27 PM
RE: Custom sound won't work. - by rojkish - 06-27-2011, 08:58 PM



Users browsing this thread: 1 Guest(s)