Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Steam Bug
MrLewisMHarris Offline
Junior Member

Posts: 3
Threads: 2
Joined: Aug 2011
Reputation: 0
#1
Solved: 6 Years, 7 Months ago Steam Bug

[Image: 2nudK.png]
So I have been experiencing these weird looking white squares
on the file particle_vent_steam.ps. I only played the game up to
this point as I was doing a LetsPlay For youtube but I found
It hard to go on with the letsplay of Penumbra with such
a large bug. is there anyway to fix this?

My PC Specs Are:
AMD Sempron SI-42 (1 Core @ 2.10Ghz)
2GB DDR2 RAM
Nvidia GeForce 8200M G (256MB)

Yes, I know my PC is pretty bad But you'd be Very Surprised by
the Frame per Second I get at medium settings on this game.




VIDEO PROOF!



EDIT:
OKAY! Found Solution! I turned My Refractions On and The White Squares went away but Lagging like Hell. I'm going to turn my other settings down and try it out.
(This post was last modified: 09-17-2011, 10:29 AM by MrLewisMHarris.)
09-16-2011, 06:07 PM
Find
Bek Offline
Senior Member

Posts: 390
Threads: 4
Joined: May 2010
Reputation: 1
#2
Solved: 6 Years, 7 Months ago RE: Steam Bug

Got latest drivers for your card?
(This post was last modified: 09-17-2011, 03:35 AM by Bek.)
09-17-2011, 03:26 AM
Find
MrLewisMHarris Offline
Junior Member

Posts: 3
Threads: 2
Joined: Aug 2011
Reputation: 0
#3
Solved: 6 Years, 7 Months ago RE: Steam Bug

(09-17-2011, 03:26 AM)Bek Wrote: Got latest drivers for your card?
I turned my Refractions on and it went to normal steam =S
I didn't really understand but I was thinking that it might not actually be a bug
and maybe it was just to make the game lag a bit less
09-17-2011, 10:31 AM
Find




Users browsing this thread: 1 Guest(s)