Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Penumbra ignores gamma setting.
WVRockstar Offline
Junior Member

Posts: 1
Threads: 1
Joined: Oct 2012
Reputation: 0
#1
Solved: 8 Years, 4 Months, 3 Weeks ago Penumbra ignores gamma setting.

I've set my gamma to 0.1 in my config (/home/USER/.frictionalgames/Penumbra/Overture), yet it ignores this setting. I also changed the default config in the game's install folder, but still nothing. Is there a fix for this? This game isn't scary when it's as bright as a small sun.
10-11-2012, 04:26 AM
Find
Urkle Offline
FG - Associate

Posts: 1,172
Threads: 31
Joined: Jul 2006
Reputation: 21
#2
Solved: 8 Years, 4 Months, 3 Weeks ago RE: Penumbra ignores gamma setting.

It may be an issue where your video driver isn't supporting changing the gamma. Can you post the glxinfo output?

Developing away on one of
Multiple Macs running 10.6, 10.7, 10.8, and 10.9.
Linux, 8-core AMD, 8GB RAM, Fedora 18, nVidia 450 1GB
10-11-2012, 02:32 PM
Website Find




Users browsing this thread: 1 Guest(s)