Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mouse Settings don't work after installing stutter patch
Damascus Rose Offline
Posting Freak

Posts: 1,107
Threads: 22
Joined: Mar 2012
Reputation: 24
#1
Solved: 8 Years, 9 Months, 4 Weeks ago Mouse Settings don't work after installing stutter patch

These settings used to work before, but after I put in the aamfp stutter patch (2 and then 3) the settings don't change the mouse in the menus. The mouse is painfully slow in any of the menus and the journal, the mouse settings only work in-game.

[Image: damascusrose2.png]
09-12-2013, 11:19 PM
Find
jens Offline
Frictional Games

Posts: 4,093
Threads: 199
Joined: Apr 2006
Reputation: 202
#2
Solved: 8 Years, 9 Months, 4 Weeks ago RE: Mouse Settings don't work after installing stutter patch

Try making a new profile and to restart the computer
09-13-2013, 09:03 AM
Website Find
Damascus Rose Offline
Posting Freak

Posts: 1,107
Threads: 22
Joined: Mar 2012
Reputation: 24
#3
Solved: 8 Years, 9 Months, 4 Weeks ago RE: Mouse Settings don't work after installing stutter patch

I just tried that, and it still doesn't have any effect

edit: I tested it with the newest stutter patch (5) after verifying files with steam, the mouse settings worked until I installed the patch, then I couldn't do anything about them

edit 2: this is incredibly annoying. I've verified game cache tons of times after deleting any files from the stutter update, and it doesn't work. I completely uninstalled the game from my computer, deleted all of my pigs files in documents, redownloaded it, and when I reinstall they just come back. All of the profiles I deleted off my computer come back too. So I think they must be saved in steam cloud or something so I turn off steam cloud synch, but apparently the settings don't apply until you press close so that's another verify game cache that's a complete waste of time. And then I try it again and find out that apparently that setting doesn't even fucking work because all my old profiles and settings returned after I removed them. Either that or I have no idea what the fuck steam cloud synch even is or what the hell is happening. Now whenever I start the game, find out nothing I did changed anything and exit, my screen resolution gets dropped to 1/4 my native resolution. What the fuck? Honestly I have no idea what the hell is going on with this, nothing I do seems to work to fix this mouse bug. It worked completely fine until the first stutter patch.

First it's the stutters, that's fixed, now I get this which nobody else seems to have. I've spent more than 10x my time trying to fix this game than actually playing it, and that's not an exaggeration. It's probably more than that.

TL;DR: HELP ME I NEED AN ADULT.

Spoiler below!

FUUUUUUUUUUUUUUUUUUUUCK.


[Image: damascusrose2.png]
(This post was last modified: 09-14-2013, 03:40 AM by Damascus Rose.)
09-13-2013, 10:44 PM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#4
Solved: 8 Years, 9 Months, 4 Weeks ago RE: Mouse Settings don't work after installing stutter patch

Just tested it. The mouse settings never worked. I tried the first game version and the latest steam one + stutter5fix. At both cases changing the mouse settings does nothing. It's not only you with the problem. I guess it's just that usually noone changes these settings and thus haven't found out so far.
09-14-2013, 11:35 AM
Find
Damascus Rose Offline
Posting Freak

Posts: 1,107
Threads: 22
Joined: Mar 2012
Reputation: 24
#5
Solved: 8 Years, 9 Months, 4 Weeks ago RE: Mouse Settings don't work after installing stutter patch

That's weird. Do you know how I can revert all the changes to my game and make it the same one I first downloaded? Nothing I do seems to work

[Image: damascusrose2.png]
09-14-2013, 03:45 PM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#6
Solved: 8 Years, 9 Months, 4 Weeks ago RE: Mouse Settings don't work after installing stutter patch

If it's the steam version then you basically must delete your profile in-game, exit, enter the game and delete the profile again (the 2nd time is needed due to a sync bug). Then, go to Documents\Amnesia and delete the folder Pig. Try a steam file integrity check and that's it.

If that does not work then I guess some background program/service is causing the mouse to behave that way.
(This post was last modified: 09-14-2013, 03:52 PM by plutomaniac.)
09-14-2013, 03:51 PM
Find
Damascus Rose Offline
Posting Freak

Posts: 1,107
Threads: 22
Joined: Mar 2012
Reputation: 24
#7
Solved: 8 Years, 9 Months, 4 Weeks ago RE: Mouse Settings don't work after installing stutter patch

Ok I tried that and the profiles are gone, but it doesn't seem all of the settings are reset because the shadow settings are set default to high. When I first downloaded the game the shadow settings were on medium. Last time I tested when the default was medium, the mouse settings also worked.

[Image: damascusrose2.png]
09-14-2013, 05:36 PM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#8
Solved: 8 Years, 9 Months, 4 Weeks ago RE: Mouse Settings don't work after installing stutter patch

Your graphics card (if I remember correctly a 650 Ti or 560) should be more than capable to run the game at high so when the game starts without a profile it creates some default settings which in your case are High and thus Shadows -> High.
09-14-2013, 06:44 PM
Find
Damascus Rose Offline
Posting Freak

Posts: 1,107
Threads: 22
Joined: Mar 2012
Reputation: 24
#9
Solved: 8 Years, 9 Months, 4 Weeks ago RE: Mouse Settings don't work after installing stutter patch

Yes but when the game first started, graphics settings were detected as high, but the shadow settings were made medium. I manually changed them to High when I played the game first. So if it's still at high, it means not everything was reset to when I first downloaded it.

[Image: damascusrose2.png]
09-14-2013, 07:17 PM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#10
Solved: 8 Years, 9 Months, 4 Weeks ago RE: Mouse Settings don't work after installing stutter patch

Try this(I use it to delete steam cloud data sometimes):

1) Delete Pig folder.
2) Start the game via steam and at the prompt to create a profile alt-tab out of the game and delete the newly created Pig folder (HPL.log cannot be deleted because it's being used, that's to be expected)
3) Alt-tab back in and exit the game without making a profile.
4) Start the game again and see if now the settings are Medium as you said.
(This post was last modified: 09-15-2013, 12:16 PM by plutomaniac.)
09-14-2013, 07:41 PM
Find




Users browsing this thread: 1 Guest(s)