Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Steam Penumbra: Overture, Black Plague & Requiem
ThaiMeUp Offline
Junior Member

Posts: 2
Threads: 0
Joined: Jun 2009
Reputation: 0
#11
Solved: 6 Years, 7 Months ago RE: Steam Penumbra: Overture, Black Plague & Requiem

I'm using an EVGA 8800GT and it doesn't work (didn't work 6 months ago either with the demo, and I have since updated drivers several times) so I'm 99% sure that for whatever strange reasons (manufacturer? random 3rd part apps?) it won't work with it...

...

... but, I spent 10 minutes opening it up and putting in my 7600GT. Problem solved, and just played through the whole game over a couple of sittings today. It was fun, although I have to say the most nervewracking bit for me was that bit where you have to carry the explosives. I jumped turning on the UV lights, too. Can't wait to play black plague, might even start it tonight.
06-08-2009, 10:39 PM
Find
gagoloth Offline
Junior Member

Posts: 12
Threads: 1
Joined: Jun 2009
Reputation: 0
#12
Solved: 6 Years, 7 Months ago RE: Steam Penumbra: Overture, Black Plague & Requiem

Woot finally i fixed it here is what i did.

[1] go to control panel>go to add or Remove old programs.
[2] uninstall everything that is associated with your video card & openAL.
[3] restart your compute.
[4] download the newest video drivers for your card only.
[5] install the newest video driver then restart
[6] go to http://connect.creativelabs.com/openal/D...alinst.zip and download the newest openAL.

then run the game and it should work... Big GrinDDD

"If we, citizens, do not support our artists, then we sacrifice our imagination on the alter of crude reality and we end up believing in nothing and having worthless dreams." "Yann Martel"
06-08-2009, 11:19 PM
Find




Users browsing this thread: 1 Guest(s)