Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Out of bounds

Not Solved Exclamation  Out of bounds
When  I was in the CURIE, specifically in the hall labeled F-1. 1, I walked towards something which I thought was a window, but was actually a giant hole in level. I started falling out of the level and couldn't get back up, so I quit to the title screen, and entered my save file, hoping I would respawn in the level, but I spawned out if bounds and can't get back it, I'm stuck infinitely falling. Is there a way to fix this?  The attachment I have is a picture of my TV and what my game looks like.
01-08-2019, 12:25 AM
Abion47 Offline
Senior Member

Posts: 369
Threads: 22
Joined: Oct 2015
Reputation: 46
Not Solved RE: Out of bounds
The best solution would be to get a save file from someone else who is in the position you need to be in. (Unfortunately, I don't have such a save handy, sorry.)

01-08-2019, 01:26 AM
Mudbill Offline

Posts: 3,881
Threads: 59
Joined: Apr 2013
Reputation: 179
Not Solved RE: Out of bounds
Can't you load an earlier save point from the load menu?

01-08-2019, 01:46 AM
Jump to the post that solved this thread.

Users browsing this thread: 1 Guest(s)