Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Amnesia TDD crashes on startup
EclecticMonk
Unregistered

 
#1
Solved: 6 Years, 11 Months ago Amnesia TDD crashes on startup
I bought Amnesia: The Dark Descent on Steam for my desktop PC. Specs are as follows:
OS: Windows 7 Home Premium 64-bit
CPU: Intel Core i5-2500K
GPU: AMD Radeon R9 270X 2GB
RAM: 8GB

The launcher starts OK, but when I try to launch the game the launcher closes but the game doesn't start. I've tried deleting my main_settings.cfg and launching the game without changing any settings, disabling my anti-virus and firewall and reinstalling the game. I've also tried starting the launcher as Administrator. Nothing helps. I have the latest driver for my GPU (Catalyst 14.4).

There is no HPL.log file in my Documents/Amnesia/Main folder - only launcher.log, which I've attached.

If I run Task Manager, I can see an Amnesia.exe process starting up, but it terminates after a few seconds. Each time I try to start the game, I get an Application Error and Windows Error Reporting event in my Windows Application log. Looks like an access violation in ntdll.dll:
Quote:Fault bucket 3948566213, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: Amnesia.exe
P2: 0.0.0.0
P3: 4db7bc06
P4: ntdll.dll
P5: 6.1.7601.18247
P6: 521ea8e7
P7: c0000005
P8: 0002e3be
P9:
P10:
07-17-2014, 10:10 PM
EclecticMonk Offline
Junior Member

Posts: 1
Threads: 0
Joined: Jul 2014
Reputation: 0
#2
Solved: 6 Years, 11 Months ago RE: Amnesia TDD crashes on startup
I've registered as a proper user now :-)
I'm trying to attach the file again, as it didn't seem to work last time.


Attached Files
.log   launcher.log (Size: 3.49 KB / Downloads: 93)
07-17-2014, 10:20 PM
Find
Romulator Offline
Not Tech Support ;-)

Posts: 3,628
Threads: 63
Joined: Jan 2013
Reputation: 195
#3
Solved: 6 Years, 11 Months ago RE: Amnesia TDD crashes on startup
Intel cards aren't really supported. What you could do for us though is look at the Troubleshooting Guide and provide us with the hpl.log file at Problem X.

I would also take a look at this: http://www.frictionalgames.com/forum/thread-24129.html

Discord: Romulator#0001
[Image: 3f6f01a904.png]
07-25-2014, 10:52 PM
Find
Jump to the post that solved this thread.




Users browsing this thread: 1 Guest(s)