Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Subtitles not working
TheApexHound
Unregistered

 
#1
Solved: 6 Years, 9 Months ago Subtitles not working
I'm having trouble on PC, My subtitles won't work, Tried pretty much everything? Can't find anyone else with the same problem.
09-28-2015, 08:00 PM
Mudbill Offline
Muderator

Posts: 3,881
Threads: 59
Joined: Apr 2013
Reputation: 179
#2
Solved: 6 Years, 9 Months ago RE: Subtitles not working
If editing the option in the menu doesn't work, try opening the file "USERNAME_XXXXXX_user_settings.cfg" found in Documents\My Games\Soma\Main. Use CTRL-F to find "ShowSubtitles" and see if it is set to true or false. If false, then perhaps the game doesn't save the setting. You can try setting it to true yourself, save the file, then start and see if it works.

09-28-2015, 08:51 PM
Find
Guest
Unregistered

 
#3
Solved: 6 Years, 9 Months ago RE: Subtitles not working
Thanks mate I'll give it a go
09-28-2015, 10:57 PM
Thomas Offline
Frictional Games

Posts: 2,634
Threads: 184
Joined: Apr 2006
Reputation: 68
#4
Solved: 6 Years, 9 Months ago RE: Subtitles not working
If saving is not working properly I would also advice running the game in admin mode.

In steam, right click->properties->local files -> browse local files. Then right click on Soma.exe and choose run as admin.
09-29-2015, 08:05 AM
Find
Guest
Unregistered

 
#5
Solved: 6 Years, 9 Months ago RE: Subtitles not working
Unfortunately it was already set to true and running in Admin mode hasn't changed things either :/ ... Weird because I seem to be the only one with this problem

GOT IT. Just had to Opt out of review.digital beta of the game from the code I received, My bad. Thanks for the help!
09-29-2015, 12:02 PM
Jump to the post that solved this thread.




Users browsing this thread: 1 Guest(s)