Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game runs in Task Manager but doesn't start

Not Solved Game runs in Task Manager but doesn't start
So I've been dealing with this issue where SOMA will just run in the task manager, but won't actually start up. I went through HOURS of troubleshooting. I narrowed it down to Nvidia Experience and once removed, SOMA was starting up instantly. Then it came back, takes about 1-2 minutes while the EXE is just sitting in task manager then it finally loads up. I tried running DDU to completely remove anything nvidia related and then only reinstalled the nvidia drivers, nothing else but I am STILL having this issue. I have Call of Duty Infinite Warfare installed and that boots instantly as well. What I have been doing recently is just restarting my computer 4-5 times and every time just trying to run SOMA to see if it will start.. if not I just have to restart and hope for the best.. is there any solution for this or am I just going to have to rip out all of my hair?
08-09-2018, 03:27 PM
Mudbill Offline

Posts: 3,881
Threads: 59
Joined: Apr 2013
Reputation: 179
Not Solved RE: Game runs in Task Manager but doesn't start
I remember I experienced this as well back in 2015. SOMA.exe would show up in Task Manager, slowly grow in RAM size, then when it hit a certain amount after about 2 minutes, it would finally boot up. I was told to check the memory in my computer. Don't think I ever found a solution though.

08-10-2018, 12:15 AM

Users browsing this thread: 1 Guest(s)